PLEASE HELP - SONY VAIO WONT START ??

Banned 8
Found 16th Nov 2009
hello i am wondering if anyone can help me ?

My Sony Vaio Laptop (Windows Vista)
It will turn on fine and get to the windows page where the green bar moves from left to right after that is just goes blank (with the laptop still on and it seems to slow down with nothing happening ??
Also I cannot use the recovery option with the F button because this doesnt work either ?

I have contacted Sony and they havent told me why it is doing this but only I will have to send it into repair at my cost?!

Anyone please help ?

Regards

8 Comments

Is it in warranty?

Sounds like a mobo issue.

Sony are a joke in terms of CS - my next machine will not be a VAIO.

Banned

sony excellent service i registered mine on the net someone came and collected it they replaced motherboard and had it back within 10 days!!!

try holding f10 on start up and trying to repair from the options there

Yes sony are a joke I wont buy any Sony stuff now.
Some vaio have a faulty chip in them what model number is yours

Hi,
Try this:

Boot PC,
As it is booting tap F8
When you get he menu which starts with "Safe Mode"
Look for the entry "Enable VGA mode" (Or words to that effect)
Select it using the arrow keys and t he enter key.
The PC will reboot and you should get to the desktop.
You will have to reset the destop reselution afterwards but that should be no proble.

Regards,

JOhn

Original Poster Banned

Hello, No Luck , thanks anyway

heinkeljb;6908429

Hi,Try this:Boot PC,As it is booting tap F8When you get he menu which … Hi,Try this:Boot PC,As it is booting tap F8When you get he menu which starts with "Safe Mode"Look for the entry "Enable VGA mode" (Or words to that effect)Select it using the arrow keys and t he enter key.The PC will reboot and you should get to the desktop.You will have to reset the destop reselution afterwards but that should be no proble.Regards,JOhn

Original Poster Banned

year and a half old so out of warranty.. model number VGN-NR11Z ? Anybody know the solution to this or how I can get it repaired cheaply ?

Could be a corrupt/faulty hard drive.

Try downloading/burning a Linux Live CD and running your computer off that. If it works it is the hard drive that is broken/corrupted, else it could be memory/motherboard.

Where did you buy the computer from?
Post a comment
Avatar
@
    Text