please help with ps vita problem

30
Found 30th Dec 2012
we've had our vita since it first came out and could use all the featurs no problems until a software update (2.02) came along. Now my hubby CAN'T access the psn. we CAN get online, he can play his games, but, the new assassins creed came with codes you need to put on via the psn and he can not. we have called sony, who blame our router, but we explained it previously worked fine on our router, and when we use wifi outside (macdonalds/cineworld), we still cant get on. we called our isp (virgin), they say theres nothing wrong with the connection.
Up to now, sony are going to collect the console on fri and change it for a refurb. all we want is to get this sorted out ASAP.
One of the error codes we get is nw-5603-4 I dont know if anyone else has had this before and if so how was it overcome? personally, I think it has something to do with last software update. Im hoping someone on here may be able to help us out, please, we would be very grateful! x

30 Comments

Get it replaced. or just wipe the console and start a fresn

Original Poster

how do we wipe it?

Original Poster

dbhoy

http://community.us.playstation.com/t5/PlayStation-Vita-Support/Solving-the-Error-NW-5603-4-after-update-to-2-0/td-p/38868969



done all of those twice! nothing is working at all! x

Banned

hocka

done all of those twice! nothing is working at all! x



You didn't specify what you had done, but that's all I can suggest.

hocka

how do we wipe it?



Settings > Format > Restore the ps vita system


then once you've restored it just act like its new out of the box and start it all again with the settings etc

Original Poster

fattyuk

Settings > Format > Restore the ps vita system



done that but it wont let us, weird?

Original Poster

dbhoy

You didn't specify what you had done, but that's all I can suggest.



my fault, sorry x

hocka

done that but it wont let us, weird?




hmmm.. get it replaced

Original Poster

after following the steps to restore, it asks for our email and passcode again, then "please wait" comes on for a couple of minutes, and then it comes up saying "could not connect to the server or device within the time limit" error code nw-5603-4

hold ps button for 30 seconds, when on, rebuild database

Original Poster

nebno6

hold ps button for 30 seconds, when on, rebuild database



is that when its off or on?

Original Poster

hocka

is that when its off or on?



actually, tried both ways and nothing

nebno6

hold ps button for 30 seconds, when on, rebuild database



[ http://support.us.playstation.com/app/answers/detail/a_id/3735/~/ps-vita-safe-mode ]

Activating Safe Mode

To activate safe mode, press and hold the following buttons while it is … To activate safe mode, press and hold the following buttons while it is OFF (not standby) for 5 seconds:"R" button + PS button + Power button

Original Poster

thanks fp, we're working on this at mo!

Original Poster

nothing worked from that either! think the only way forward is getting it changed. its doing my head in

hocka

nothing worked from that either! think the only way forward is getting it … nothing worked from that either! think the only way forward is getting it changed. its doing my head in



I have just tried to log-in to PlayStation (Sony Entertainment) Network on one of my Vita consoles (with Official System Firmware 2.02) & received the message:
---
Sony Entertainment Network is currently undergoing maintenance.
(NP-9761-3)
---

However, an attempted connection via one of my PS3 consoles has been successful!

If you are concerned about receiving a reconditioned unit from Sony Computer Entertainment, why not contact the original retailer & ask for an exchange instead.

PS. I can use PlayStation Store from the Vita I just tried, & have just synchorised my Trophies from that console.

In the "Settings" -> "Network" -> "Wi-Fi Settings" options, do you have "Disconnect Wi-Fi Connection Automatically" ticked (checked/selected)?

If not, try ticking that.

Original Poster

gonna try for an exchange. tried all the above with no joy. fp, we got the same thing with trophies. its got my head boggled! (im blonde so it dosent take much!!):p

hocka

gonna try for an exchange. tried all the above with no joy. fp, we got … gonna try for an exchange. tried all the above with no joy. fp, we got the same thing with trophies. its got my head boggled! (im blonde so it dosent take much!!):p



Looking at various pages via Google.com, I can see you are not alone. Swapping for "one that works" does sound the best approach now, unless we stumble across a report of somebody "fixing" it by chance.

Just for information: Is this a Wi-Fi only model (rather than 3G+WiFi), & was it supplied from a recognised UK retailer (rather than, say, an eBay auction, or a purchase from overseas)?

Original Poster

fp, yeah, it was from grainger games, and it is a wifi only model. ive spoken to the manager from the store and he has ordered us a new one. hopefully it will be there on thursday. pleased we kept hold of the receipt! i really appreciTe your help tho, pleased to know we're not alone, but it is a shame for the others. Although it hasnt been out for a year yet so anyone who still has their reciept can exchange it like we are, it seems the only solution!

hocka

fp, yeah, it was from grainger games, and it is a wifi only model. ive … fp, yeah, it was from grainger games, and it is a wifi only model. ive spoken to the manager from the store and he has ordered us a new one. hopefully it will be there on thursday. pleased we kept hold of the receipt! i really appreciTe your help tho, pleased to know we're not alone, but it is a shame for the others. Although it hasnt been out for a year yet so anyone who still has their reciept can exchange it like we are, it seems the only solution!



I am glad you managed to find a sympathetic manager. You're very welcome for what little help I did offer. Fingers crossed for a Thursday delivery

It may be worth contacting Sony Computer Entertainment's Customer Services team in the next few days to advise them of the action you had to take as upgrading to the latest System Software on the replacement console may just repeat the issue you were having.

Hopefully a "fix" (patch) may already be pending an early 2013 release.

Original Poster

fanpages

I am glad you managed to find a sympathetic manager. You're very welcome … I am glad you managed to find a sympathetic manager. You're very welcome for what little help I did offer. Fingers crossed for a Thursday delivery :)It may be worth contacting Sony Computer Entertainment's Customer Services team in the next few days to advise them of the action you had to take as upgrading to the latest System Software on the replacement console may just repeat the issue you were having.Hopefully a "fix" (patch) may already be pending an early 2013 release.



good idea! x

Original Poster

ive found a solution! whoooooop whooooppppp! (after getting brand new vita, same problem happened!), here is the solution for anyone else experiencing the same problem:

'go to wi-fi settings and tick both the connect and disconnect automaticaly to wi-fi settings'

cant believe its sorted, my husband is very happy! hope this helps someone else x

Original Poster

ps, heres another error code we had:
ps vita error code nw 8942 3


Original Poster

hi fp, so sorry, I didn't do it, it just went over my head, but yeah we got brand new console today, with a full new 12 months warranty on it. Its just a huge relief now its ll ok, im dreading our phone bill after all the calls my husband has made to sony!

hocka

hi fp, so sorry, I didn't do it, it just went over my head, but yeah we … hi fp, so sorry, I didn't do it, it just went over my head, but yeah we got brand new console today, with a full new 12 months warranty on it. Its just a huge relief now its ll ok, im dreading our phone bill after all the calls my husband has made to sony!



At least your learned something today. Make that a resolution for this year. Take something positive away from the experience (as well as a new warranty period)!

fanpages

In the "Settings" - "Network" - "Wi-Fi Settings" options, do you have … In the "Settings" -> "Network" -> "Wi-Fi Settings" options, do you have "Disconnect Wi-Fi Connection Automatically" ticked (checked/selected)?If not, try ticking that.


Worked, for now. Thanks.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants