Plusnet router question

7
Posted 12th Oct
Plusnet router was giving me the max speed at 35mb/s.

Recently I had a wireless HP printer 2632 installed using WPS connection. Since then the router has WPS icon light up.


3308195.jpg
Also at the same time I am getting max speed of 18mb/s instead of the usual 35mb/s.

I called tech support and they suggested try changing the wireless channel 1, 6 or 11 including restarts. I tried and made no difference. They asked me to a speed test using BT wholesale website to and I was getting the maximum download speed as before.

The line is fine, something on the wireless box is the root cause of this reduced issue.

What do you suggest, thoughts and advice?
Community Updates
Ask
7 Comments
have you changed the name of the router by any chance? if not, try unplugging and if worst comes to the worst, may be beneficial to reset. I'm guessing the printer is wifi enabled, may be better to connect using the password of the router
BT wholesale website is a farce. I think amber indicates a line issue if it doesn't go away. Check for dial tone if you have landline. Turn printer completely off and see if any changes. Test the speed via ethernet. Reset router with a pin. If problem is still the same you can ask for another router as it maybe faulty if that doesn't resolve it engineer needs to be called out. Try another router if you have one.
Edited by: "MR1123" 12th Oct
Just gone plusnet fibre today and all has gone fine.
i fiddled with setting up my canon printer without resorting to digging out the manual or without google. yes, i used WPS with the printer in the end and all seems fine.
i have always found plusnet support to be excellent.
don't let them off the hook - mention that light at the bottom and see what they say
is the printer working?

edit

according to manual if your wireless light symbol is glowing orange then you have switched off wireless security for one or both wireless channels. To turn on security you need to go to the wireless tab in the hub manager at 192.168.1.254
Edited by: "tardytortoise" 12th Oct
mrt2k912/10/2019 14:41

have you changed the name of the router by any chance? if not, try …have you changed the name of the router by any chance? if not, try unplugging and if worst comes to the worst, may be beneficial to reset. I'm guessing the printer is wifi enabled, may be better to connect using the password of the router


Yeh I have changed the name of router, I was getting top speed even after changing the name. Printer is always off and only on when needed.

tardytortoise12/10/2019 15:12

Just gone plusnet fibre today and all has gone fine.i fiddled with setting …Just gone plusnet fibre today and all has gone fine.i fiddled with setting up my canon printer without resorting to digging out the manual or without google. yes, i used WPS with the printer in the end and all seems fine.i have always found plusnet support to be excellent.don't let them off the hook - mention that light at the bottom and see what they sayis the printer working?editaccording to manual if your wireless light symbol is glowing orange then you have switched off wireless security for one or both wireless channels. To turn on security you need to go to the wireless tab in the hub manager at 192.168.1.254



I only have one channel switched on and have WPA2 only switched on.

I'll try do a hard reset on the router and see if that makes a difference.
Reading a Plusnet forum I found a way to turn off the wireless icon on the router (turning on 5ghz).

Did a wireless speedtest and still getting 18mbs.
Might be a good idea to reset the router.
Don't use WPS, it can be hacked easily. It's possible someone might be using your connection and that's the reason it's slower! Well it's fairly unlikely but... howtogeek.com/176…it/
You can use the WPA2 password on printers either type it in on the screen or some use a usb cable to transmit the password from your computer. Make the password as hard as possible too, upper case, lower case, numbers and symbols.

If you turn off the printer do you get 35mbps?
Do you get 35mbps when using a wired connection?
Edited by: "Zek" 13th Oct
Post a comment
Avatar
@
    Text

    Discussions

    Top Merchants