Groups

    Probably a stoopid question...

    My good lady has reverted to using her old Nokia (6100) and now when she recieves a text she can only see the senders number, not the name. All of the names are in her contacts list the names and I have saved them to the phone AND the sim (if this makes any difference), but she is still having grief. Any ideas?

    Cheers

    Foxy

    14 Comments

    That's a bit odd, is it the same with incoming calls?

    Original Poster

    Abvance;3894232

    That's a bit odd, is it the same with incoming calls?



    Yes, just checked! It is exactly the same, the number comes up but no caller name.

    somewhere in the menu you need to set the active directory as sim OR phone. It will be set to sim AND phone.

    This DOES make a difference and once set to one OR the other all will be OK again

    hth

    EliTom

    It might be because you have two entries for each contact, one on the sim and one on the phone.
    There would be a conflict when showing the contact name so the phone will just display the number.
    Try deleting one and see if that makes a difference.

    Original Poster

    Can't find an active directory option and deleting one of the entries (so they are saved just on the phone OR sim) does not work either.

    Foxy102;3894414

    Can't find an active directory option and deleting one of the entries (so … Can't find an active directory option and deleting one of the entries (so they are saved just on the phone OR sim) does not work either.



    this is a classic nokia software "feature"

    on my 6500 its menu - contacts - settings - memory in use then phone, sim or phone and sim.

    EliTom

    Try going in to 'Phonebook' then 'Settings' and then 'Phone book view' this is probably set to number, change to contact or contact and number

    Original Poster

    Tried all of them, still no joy. This is doing my head in now!

    Foxy102;3895182

    Tried all of them, still no joy. This is doing my head in now!



    In phonebook setting make sure its says display "First Name" not "Last Name" Also you sure the numbers are not save twice?

    This might sound silly but is the phone no coming thru as +44, whereas in your contacts it is the normal code e.g. 01202 or somehting??

    same on my nokia if i have two contacts with the same number stored :thumbsup:

    Original Poster

    Sorted! Tried everything suggested and one of them worked! Rep all round!!!

    Foxy102;3910755

    Sorted! Tried everything suggested and one of them worked! Rep all … Sorted! Tried everything suggested and one of them worked! Rep all round!!!



    What was it?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. cheapest way to Get from BRIDLINGTON TO ACCRINGTON ??33
      2. Laptop screen backlight issue23
      3. Input Lag v Refresh rate on a TV..510
      4. Three connection89

      See more discussions