Groups

    Problem Joining friends games on call of duty

    Hi when I get a invite to join a private game on call of duty mw 2 it shows me on the list if players then suddenly it says game lobby closed, I also noticed it's not showing the icon for my mic yet it's plugged in etc, I also have the same problem when I join a friends game in progress


    Ps this is the 360 version

    14 Comments

    Is your Nat status open, strict etc when you go into the multiplayer screen it should say what your nat status is....

    Original Poster

    gari189;7627563

    Is your Nat status open, strict etc when you go into the multiplayer … Is your Nat status open, strict etc when you go into the multiplayer screen it should say what your nat status is....



    Hi it says moderate

    Original Poster

    strobez1977;7627647

    Hi it says moderate


    do I need to change if if so how do I do this??

    SuperEd

    you really need to change your router settings so it says NAT open

    what router u got? make + model?

    Original Poster

    goonertillidie;7627758

    you really need to change your router settings so it says NAT openwhat … you really need to change your router settings so it says NAT openwhat router u got? make + model?



    hi its siemens gigaset 587 wlan dsl

    SuperEd

    ]http//ww…ter try this mate

    Original Poster

    cant realy see what i ned to change, that links for a diff problem m8

    The moderate status is very likely to be your problem - your nat should be open. Best thing to do is google the name of your modem with the additional words "xbox live nat" and see what comes up.....

    Original Poster

    gari189;7628449

    The moderate status is very likely to be your problem - your nat should … The moderate status is very likely to be your problem - your nat should be open. Best thing to do is google the name of your modem with the additional words "xbox live nat" and see what comes up.....



    checked that but cant find much info on what to do, seems others have had the same problem

    strobez1977;7628490

    checked that but cant find much info on what to do, seems others have had … checked that but cant find much info on what to do, seems others have had the same problem



    I had to setup port forwarding on mine but I'm not an expert and it took a while to sort out. Try looking on [url]www.portforward.com[/url]

    gari189;7628564

    I had to setup port forwarding on mine but I'm not an expert and it took … I had to setup port forwarding on mine but I'm not an expert and it took a while to sort out. Try looking on [url]www.portforward.com[/url]



    ^ Do this. Going to sort mine out tomorrow.

    Original Poster

    DragonChris;7629839

    ^ Do this. Going to sort mine out tomorrow.



    did it work for ya?

    Original Poster

    gari189;7628564

    I had to setup port forwarding on mine but I'm not an expert and it took … I had to setup port forwarding on mine but I'm not an expert and it took a while to sort out. Try looking on [url]www.portforward.com[/url]



    did port forward make it work for u?

    strobez1977;7631512

    did port forward make it work for u?



    Yes it did but I would only go down this route if there are no simpler ways. My modem is an older one and plugnplay didn't work.....

    Instructions for your modem are on the link below but don't do this until you've read a bit more about port forwarding.
    portforward.com/eng…htm
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Tesco vouchers?11
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767345
      3. word association Game73944515
      4. Do cheeky drivers annoy you when they park outside your house and leave it …2238

      See more discussions