Groups

    Problem with Xbox Live

    Ok, my Xbox 360 got sent away to Microsoft couple of weeks ago due to the RROD. Received a replacement console today. Connected it all back up and when it tried to connect to Live it says it needs to download an update (I was expecting this). So I agree then it looks like its about to start the download then comes up with an error message saying its unable to download the update and to check network settings etc.

    My Xbox was previously connected to Xbox live before it got the RROD and I haven't changed any of the settings on the router or anything.

    Anyone got any ideas how to fix this???

    19 Comments

    is the box passing the network test ?

    have you run the network tests to confirm the settings are still there? You might need to re-enter them as the xbox will most likely not be the same one you sent away.

    Banned

    when you do a network test what part is failing ?

    Original Poster

    When I first ran the network test it was all coming back as fine but I still got the error message about the update. Now its failing on the MTU setting. As I said tho I havent changed anything on my router or PC since my console got RROD.

    Have you got a Hard drive or Memory card inserted? The new Xbox dashboard update requires extra memory.

    Original Poster

    Ive got the 20gb Hard drive with about 10gb free space.

    Banned

    spud131;3636660

    When I first ran the network test it was all coming back as fine but I … When I first ran the network test it was all coming back as fine but I still got the error message about the update. Now its failing on the MTU setting. As I said tho I havent changed anything on my router or PC since my console got RROD.



    then your router might need resetting as you dont have enough bandwidth to pass the MTU

    How do you normally connect to live? Ethernet or Wifi

    Try resetting your router.

    keep trying xbox live may be down or you have have ISP issues resulting in a lower MTU than needed hopefully it will resolve itself, make sure to assign dhcp on ya xbox(AUTO) and in router make sure you have DHCP enabled and turn on Upnp in router.
    If you have just changed ISP and they use a lower MTU than xbox live requires your stuffed.

    Banned

    dontasciime;3636732

    keep trying xbox live may be down or you have have ISP issues resulting … keep trying xbox live may be down or you have have ISP issues resulting in a lower MTU than needed hopefully it will resolve itself, make sure to assign dhcp on ya xbox(AUTO) and in router make sure you have DHCP enabled and turn on Upnp in router. If you have just changed ISP and they use a lower MTU than xbox live requires your stuffed.



    live is up and running fine just reset your router first then report back

    fragaliciousbob;3636748

    live is up and running fine just reset your router first then report back



    to you and me yeah, it maybe is not to everyone, different servers and you are not on his isp / pipe so how do you know

    but yeah reset your router first as that should have been what I typed as well. :thumbsup:

    Original Poster

    fragaliciousbob;3636748

    live is up and running fine just reset your router first then report back



    Reset the router, it now passes MTU, when it reaches the Xbox live check it asks if you want to download the update, I say yes and I get the same error as before. If I say no it comes up the Xbox Live is a fail. Maybe a problem at Microsofts end??

    Its connected via ethernet.

    Banned

    spud131;3636849

    Reset the router, it now passes MTU, when it reaches the Xbox live check … Reset the router, it now passes MTU, when it reaches the Xbox live check it asks if you want to download the update, I say yes and I get the same error as before. If I say no it comes up the Xbox Live is a fail. Maybe a problem at Microsofts end??Its connected via ethernet.



    run a speed check here mybroadbandspeed.co.uk/ and report back

    Original Poster

    fragaliciousbob;3636864

    run a speed check here http://www.mybroadbandspeed.co.uk/ and report back



    Download - 6736 Upload - 484

    Banned

    then i'm stumped mate your upload is fine so there shouldn't be a problem as you say maybe there is a problem somewhere else

    stick your xbox in the DMZ of your router and then try

    Original Poster

    Cheers anyway mate. Goin to rugby training in abit anyway so I'll check it when I get back and see if its any differant. Ill leave you some rep for your troubles.

    Original Poster

    Just tried it again and its still not working!!!

    Original Poster

    Got it working, restored router to factory settings and started from the beginning. thanks for everyones help.

    Do the elite and premium jasper and falcons still have problems?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. The obvious next step become Ken then become Barbie1423
      2. Shana Tova to all Jewish HUKDers1929
      3. love affairs1547
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767273

      See more discussions