Groups

    Problems with - 1TB Samsung Spinpoint F1 SATA2 7200RPM 32MB cache

    These drives have had DEAL prices posted a lot on here in the past so i'm guessing like myself plenty of people on here have bought them.

    If so has anyone else been having problems with it ? Mine in particular is that files seem to write to it ok and i can play DVD files from it on Power DVD and it seems fine, but when i go to burn a DVD i get CRC errors and it states it can't read the data and spits out the DVD. Try burning the same files from a different drive and it works perfectly.

    Just wandering how everyone else is fairing and if there's any remedies, otherwise its going back

    Cheers

    BTW burning with Nero 7.7.5.1 which i've used with no problems for ages.

    7 Comments

    have you tried buring at a slower speed?

    Original Poster

    umanga;2252684

    have you tried buring at a slower speed?



    No, but don't see why i'd need to as the writer is fine and its obviously down to the HDD.

    I'll give it a try anyway but won't hold out much hope.
    Cheers.

    **EDIT
    Just tried at 2x and it lasted about 5 seconds before giving the same error.....nuther coaster , bloody £30 for 100 Taiyo Yudens aswell, DOH !!

    Original Poster

    Just to add, i've just tried copying the DVD files from the drive to another and that gave me a read error aswell so i think i'll just have to give it up and send it back.

    I take it that even though there's a 3 year warranty only a few weeks into it i'd have to send it back to Scan who i bouhgt it from ??

    1) Try burning something else and see if that gives you errors

    else

    2) It still could be your DVDRW. If you can, try another one.

    hi see if re formatting the drive fixes this issue but first try decrypting you dvd files to a different drive and see if you have same issue if so it could be the software as version off nero isn't the last version of 7 also could also be burner

    Original Poster

    rocko5000;2254712

    hi see if re formatting the drive fixes this issue but first try … hi see if re formatting the drive fixes this issue but first try decrypting you dvd files to a different drive and see if you have same issue if so it could be the software as version off nero isn't the last version of 7 also could also be burner



    I've tried converting exactly the same files to a different drive but from the other one it burns fine, i will try reformatting to see if that makes a difference though. When i first formatted it took about 3 hours, is this about right for a 1tb drive ??? (using Win Vista, 2.13 dual core and 2gb ram)

    Beanz;2254829

    I've tried converting exactly the same files to a different drive but … I've tried converting exactly the same files to a different drive but from the other one it burns fine, i will try reformatting to see if that makes a difference though. When i first formatted it took about 3 hours, is this about right for a 1tb drive ??? (using Win Vista, 2.13 dual core and 2gb ram)



    well yes it does if its not a quick format as i have a 1tb samsung drive but i have it split into 2 partitions and my dvds work fine on the drive
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Samsung s8 trade in58
      2. Wall mounting the OLED55B7V11
      3. How are Very for pre-orders ?44
      4. Keter 6x4 shed.22

      See more discussions