Found 3rd Sep 2007
on certain channels the volume keeps going off after about 30 seconds, is this likely to be a problem with the freeview box, or something going on their end? Box only two weeks old, and help appreciated

25 Comments

If it's only some channels I wouldn't think it is the box.

Is it the same channels every time?

Is it a group of channels?, by that I mean the BBC ones or ITV ones or UKTV ones for example

Original Poster Banned

hi barneydog, it seems to be 3,4,6,10,75, so could they all be itv channels?

Yeah sounds like it, do you have a spare Freeview box about to check?

Original Poster Banned

barneydog

Yeah sounds like it, do you have a spare Freeview box about to check?


no, we never seem to have much look with freeview, this is my third box, just re-checking which channels now :-(

Original Poster Banned

it is channels 3, 4, 6, 10, 14, 24 and 75

Sounds like a problem at their end.

You could just leave it and see if it improves or if you wanted try a complete rescan of all the channels to see if that cures it.

Original Poster Banned

barneydog

Sounds like a problem at their end.You could just leave it and see if it … Sounds like a problem at their end.You could just leave it and see if it improves or if you wanted try a complete rescan of all the channels to see if that cures it.


I will see how it goes could it also be a problem at ITV's end :? Might pop aerial back into tv and see if it works, thanks for your help rep left:thumbsup:

Ok, cant leave you rep until ive spread some lurve :giggle: So have some here, THANKS xxx

Whats the type of Freeview box you have, make and model No. I,'ll have a look at the digitalspy forums to see if there is anything about it?

You probably won't be able tell if there is a problem just plugging the aerial back into the TV as it uses the analogue signal not the digital one

Original Poster Banned

grundig GUDSTB1000, well thats what it says on the box:oops:

It is caused by a weak signal, you need a better aerial, or possibly a different make of receiver, some have more sensitive tuners than others.

Nothing actually wrong with your receiver as such.

Original Poster Banned

Inactive

It is caused by a weak signal, you need a better aerial, or possibly a … It is caused by a weak signal, you need a better aerial, or possibly a different make of receiver, some have more sensitive tuners than others.Nothing actually wrong with your receiver as such.


its been fine for two weeks :? And the signal bar is full :?

]http//ww…-GB

Just had a quick look the grundig seem be the same as the Asda Durabrand PSTB1 which has good reviews and no problems like yours.

]http//ww…000

Something that might cause a problem is low signal strength from the transmitters especially since the commercial stations do use a weaker signal than the BBC, some boxes are more prone to noticing this but I would have thought that it would affect the picture more than the sound.

If it doesn't improve over a few days take at the box back.

Original Poster Banned

thank you barneydog will see how it goes, can you return these once opened?

sassie

its been fine for two weeks :? And the signal bar is full :?



It can be caused by atmospherics, usually on a dry weather day, also the time of day, on weak channels.

You could try doing a full re-scan of all channels, or try switching the box off at the mains for a couple of minutes, that sometimes resets them, a bit like a computer.

Does it have a factory reset button or anyhtng like that /

There is also one other remote possibility, that is the receiver is getting too strong a signal, the way to overcome this problem is by fitting an attenuator in to the aerial lead.

This is unlikely unless you are very near to the actual TV Transmitter.

Original Poster Banned

ooooops i have turned it off for a couple of minutes, and now its ok, sorry to have waisted your time folks:oops: Thanks for all your help :thumbsup:

Help Desk script:

Turn off:
Turn back on:
Call engineer:



sassie

ooooops i have turned it off for a couple of minutes, and now its ok, … ooooops i have turned it off for a couple of minutes, and now its ok, sorry to have waisted your time folks:oops: Thanks for all your help :thumbsup:



No problem, as long as you are sorted, if it does it again, do the same, switch it off for a few minutes.

Cheers.;-)

Original Poster Banned

stora

Help Desk script:Turn off:Turn back on:Call engineer::)


Sassies Script

Ask here
Wait for reply
Try suggestions
Chuck in bin

:oops:

Inactives Scipt.

Give every possible option for cure.

Wait for OP to say they have fixed it.

Throw arms up in air, shout bloody yippee when problem solved.

:-D

Original Poster Banned

Inactive

Inactives Scipt.Give every possible option for cure.Wait for OP to say … Inactives Scipt.Give every possible option for cure.Wait for OP to say they have fixed it.Throw arms up in air, shout bloody yippee when problem solved.:-D


:giggle: :giggle: :giggle: :giggle:

sassie

:giggle: :giggle: :giggle: :giggle:




Great laugh sassie...worth it all for the giggle.:-D

There have been problems on a few channels recently due to them changing the way they broadcast some of the stuff.

This messed up our digibox too, but deleting the channels with the problem and letting it rescan fixed it all.

There's more info here...

digitalspy.co.uk/for…049

Worth a shot anyway...!
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Whey protien627
    2. putting dry clean only through washing machne1111
    3. Rugged Android Phone/Tablet55
    4. Sonos Amazon Echo discount code beg thread78

    See more discussions