problems with linking PS3 with Sky broadband

2 replies
Found 2nd Apr 2008
Any help folks?

im on the page that says ...

chose wireless
then WLAN, i scanned and it found my SKY***** number
then it says something to do with WLAN Setting security
it says none, WEP or WPA-PSK/ etc etc i chose the last one and it still cant find the network and thats even entering the key on the back of the router in the box that says WPA key

any help folks please

2 Comments

make sure you use capital letters for the password.

if your using a netgear router and your adveturous and competant you can change the name and password on the sky router from sky***** to anything you want.

to get into the router settings on the computer connected to the router open your web browser and type 192.168.0.1 {enter} you will then be asked for a username and password

Username = admin
Password = sky

click on WIRELESS on the left hand side and you can change the settings there.

****Warning : I am not resposable for anything you do wrong. attemp at own risk****

Original Poster

completely correct dredlox, it was the capitals i wasnt using lol

thankyou very much
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition66709
    2. Win an unbelievable Windows Mixed Reality prize pack from Windows Central! …43
    3. Win two star gazing festival tickets in the north pennines43
    4. Win a £100 Amazon Voucher From LoveMyVouchers44

    See more discussions