Groups

    Ps3 data transfer problem...

    Got my new ps3, im trying to transfer data from my old 60gb to my new 250gb and unable to do it. I do exactly as it tell me to do, but keeps saying
    "An Ethernet calble is not connected, or the other ps3 system is not turned on"
    The ethernet cable goes direct from one ps3 to other without any disturbance. Both ps3's have the latest firmware 3.3.

    Could anyone help me out? Please.

    13 Comments

    Not sure how this works. But try plugging both into a router?
    Is the other system on and on the data transfer screen or whatever?

    Mine was doing exactly the same thing last week from my 60gig to 250 gig, i swapped the ethernet cable around (i.e, put the end from the 60gig into the 250 and vice versa) and it worked. May just have been luck but it did the trick for me.

    Original Poster

    Met-Cast;8719664

    Not sure how this works. But try plugging both into a router?Is the other … Not sure how this works. But try plugging both into a router?Is the other system on and on the data transfer screen or whatever?



    I connected both ps3's to 1 tv. Both consoles are on the screen where it tells me to wait for the transfer to begin. But gives me the message after 2mins everytime.

    Original Poster

    MANJ_007;8719679

    Mine was doing exactly the same thing last week from my 60gig to 250 gig, … Mine was doing exactly the same thing last week from my 60gig to 250 gig, i swapped the ethernet cable around (i.e, put the end from the 60gig into the 250 and vice versa) and it worked. May just have been luck but it did the trick for me.



    Did that a couple of times, no luck. Even tried another cable, still nothing.

    Not sure but when connecting original xboxes together you need a crossover ethernet cable. Did you try plugging them both into a router?

    Original Poster

    Johnboy_1975;8719702

    Not sure but when connecting original xboxes together you need a … Not sure but when connecting original xboxes together you need a crossover ethernet cable. Did you try plugging them both into a router?



    No, not yet but will do now.
    Thanks.

    Banned

    You need a crossover cable but probably using straight ones

    csiman;8719960

    You need a crossover cable but probably using straight ones



    Not anymore i'm pretty sure normal ones do the job. Like when I connected the xbox to the laptop for xlink kai with a normal ethernet cable.

    Original Poster

    Tried connecting to router but still same message. What am I doing wrong?

    I had the same problem a couple of weeks back, make usre youre connected with a straight through cable, not cross over as suggested.

    Check for any corrupted data on either system and delete if present. Then go to settings and network settings, disable the internet connection and the media server connection on each console and then it worked for me.

    It appears if you have wireless enabled it refuses to talk to the wired connection :thumbsup:

    WinterSoldier5;8724126

    I had the same problem a couple of weeks back, make usre youre connected … I had the same problem a couple of weeks back, make usre youre connected with a straight through cable, not cross over as suggested.Check for any corrupted data on either system and delete if present. Then go to settings and network settings, disable the internet connection and the media server connection on each console and then it worked for me.It appears if you have wireless enabled it refuses to talk to the wired connection :thumbsup:





    +1

    Banned

    Met-Cast;8723994

    Not anymore i'm pretty sure normal ones do the job. Like when I connected … Not anymore i'm pretty sure normal ones do the job. Like when I connected the xbox to the laptop for xlink kai with a normal ethernet cable.


    cant compare an xbox to a ps3. :w00t: no fanboy comment please lol

    ps3 definitely requires a straight cable

    Original Poster

    Hey everyone,
    I had a corrupt data, it wouldn't let me delete it through my ps3 so i did a full ps3 back up to my memory stick and deleted the file on my pc, and the transfer is working now

    Thanks everyone for helping me.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Battery drain on iOS 1189
      2. Looking for a mobile phone with a £300 budget45
      3. Oil for Oak Doors33
      4. Breath of the Wild Replacement Cover?44

      See more discussions