Groups

    PS3 Media Server Problems (PS3 is not picking up the Media Server on my network)????

    Im currently trying to stream media from my PC to my PS3 via my AOL THOMSON ST585 router, but my PS3 cannot see any of the servers that I am trying to use (Tversity, PS3MediaServer or WMP11). I have disconnected my firewalls, but still no joy. The applications find my PS3, but nothing appears on the PS3 menu.

    Could it be an issue with the ports on my router? I've tried using the port forwarding method used here:-

    portforward.com/eng…htm


    ..........but nada !!!! Anyone else got this router or know how I can configure these media servers?

    Google has so many different scenarios......any help would be appreciated.

    6 Comments

    set the thomson to use DHCP also enable Upnp if it has it, then apply it and set the ps3 to use DHCP as well

    use triangle on ps3 to list everything

    having checked model number

    thomsonbroadbandpartner.com/dsl…=86

    says Upnp so try it get rid of any port forwarding you tried to set up and if you put in dmz take back out and just use upnp


    Make sure when usign upnp to also use DHCP though and no static ip's

    for upnp to work properly though you might find you need to update firmware so check what version firmware is in the router at present and check with support page of thomson to see if any newer firmware exists and if so examine the documents which highlight what they fixed in what particular firmware to see if ps3/upnp dhcp gets a mention and update firmware. Put back to factory defaults before and after any update of firmware to rule out that as well making sure you have config settings to hand to set up router for your isp etc.. Save a backup config if possible

    Original Poster

    Tried all of the above - still not working.

    Any ideas?

    which version ps3 firmware ? stop router firewall, Windows, if using zone alarm or internet security or anything like that you will have to stop the service


    Try wireless and wired. turn off mac filtering etc. You must use DHCP though if you want to not have to set up firewall rules and upnp. reset router

    Other than updating your router firmware which is what you should be doing even if it does not say it fixed X. It's something you just have to try before buying a new modem/router, one known to work with what you're trying to achieve.


    Put the ip of your ps3 into DMZ on your router after giving your ps3 a static non DHCP ip and see if that works as another last resort
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …4832304
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764698
      3. TEKKEN goes mobile (iOS/Andorid)617
      4. Are these two things distinctly different to you?36199

      See more discussions