Groups

    Push Notifications settings not working on App.

    Hi folks.

    So when I go to the settings for my keyword alerts all the sections are un-ticked. I select the ones necessary then exit the page, upon return the settings have reverted back. This happens whatever way I leave the page or app.

    I'll occasionally get the odd notification and they can be anything up to 2 hours since the deal post

    I've recently got a new phone so maybe that's the reason why this issue is occurring.

    8 Comments

    try deleting the cache in App settings on your phone.
    sign out then back in , if not uninstall then reinstall
    You have for push notifications button selected though haven't you?

    Restart phone first as that's may fix.. It could be the app being shut down. It's the background app management. I just had that on my redmi note 3. I had to go to security settings and tick the box not shut my watch app. Which phone do you have and which app may get you a better answer?

    Do you have any power saving app, that can cause problems.
    Also check 'disable background data' is not ticked.

    Original Poster

    wayners

    Restart phone first as that's may fix.. It could be the app being shut … Restart phone first as that's may fix.. It could be the app being shut down. It's the background app management. I just had that on my redmi note 3. I had to go to security settings and tick the box not shut my watch app. Which phone do you have and which app may get you a better answer?



    ​Xiaomi Mi Max, so you'll be half way there to understanding the phone settings

    Original Poster

    stefromuk

    try deleting the cache in App settings on your phone.sign out then back … try deleting the cache in App settings on your phone.sign out then back in , if not uninstall then reinstall You have for push notifications button selected though haven't you?



    ​Yeah I do, like I said it's totally hit and miss with the notifications

    Settings. Battery. Manage app battery usage. It's within that somewhere I think. You got to keep app from closing to save battery

    Original Poster

    wayners

    Settings. Battery. Manage app battery usage. It's within that somewhere I … Settings. Battery. Manage app battery usage. It's within that somewhere I think. You got to keep app from closing to save battery



    ​Good work fella.

    Go to settings/Additional settings/Privacy/Notification access/SpacesManagerService (checked)
    If you want to know if you have any unread notifications go to settings/Notifications & status bar/Show notification icons (checked), all unread notification icons will be displayed top left hand corner.
    Edited by: "RiverDragon8" 19th Jan
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!553780
      2. I want to talk about the WEATHER no politics no religion19047092
      3. The HUKD Student Discount code sharing thread (most codes on Unidays are si…7071341
      4. Do you have one of these 2.1 million 50p's selling for 20x its value?715

      See more discussions