'puter problem

Hit something by mistake on keyboard, now cannot connect directly to websites, keep getting box that asks me what prog I would like to use to connect to the internet.

Also means cannot connect to web pages in an e mail, just takes me to documents folder.

Any help appreciated please

17 Comments

Open up Explore (NOT Internet Explorer), and under the 'Tools' drop down list select 'Folder Options'.

Select the 'File Types' tab, and highlight the Internet Shortcut entry.

Click on 'Advanced'.

Highlight 'open', then click on 'Edit...'

The 'Application used to perform action:' should say:

rundll32.exe shdocvw.dll,OpenURL %l

Keep clicking on 'OK' until you're back out to 'Explore'.

Hopefully that will fix it - let us know if it doesn't:)

Original Poster

:oops: When you say 'open up explore", where...

don't know what or where explore is, apart from internet explorer. I have XP. How do I find explore, the rest looks easy to follow.

Many thanks

Banned

Just go in your documents..then carry on as mentioned - it means windows explorer, my comp my docs etc

if you right click on the start button, you can choose explore

iglimpse

Hit something by mistake on keyboard, now cannot connect directly to … Hit something by mistake on keyboard, now cannot connect directly to websites, keep getting box that asks me what prog I would like to use to connect to the internet.Also means cannot connect to web pages in an e mail, just takes me to documents folder. Any help appreciated please



ur [psting on a web page now:giggle:

very helpful hiphop

Original Poster

hiphop_dont_stop

ur [psting on a web page now:giggle:



Not helpful hip hop, clearly you did not read or understand the problem I was having. Thankfully others did and kindly offered their assistance which is very much appreciated

Original Poster

[SIZE=2]Thanks guys, have never used explorer before.[/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]Followed advice but when I got to the internet application box it had similar words but said ieframe instead of shdocvw. When I tried to change this to what you suggested, would not let me OK it, it said "specified prog could not be found, make sure file name and path are correct" so I had to leave it as it was. [/SIZE]
[SIZE=2][/SIZE]
[SIZE=2]What have I done wrong?[/SIZE]

Sorry about the confusion with "Explore" - my fault for not explaining better - right-click on the 'Start' button (bottom left hand corner of the screen) & select 'Explore'.

On the screen where you highlight 'open', what happens if you press the 'default' button? This should set it back to what it should be.

I thought when i read your title you were having problems with your golfing :whistling:

Original Poster

cis_groupie

Sorry about the confusion with "Explore" - my fault for not explaining … Sorry about the confusion with "Explore" - my fault for not explaining better - right-click on the 'Start' button (bottom left hand corner of the screen) & select 'Explore'.On the screen where you highlight 'open', what happens if you press the 'default' button? This should set it back to what it should be.



Highlighted open but the default button was greyed out, so could not proceed.

Sorry this is turning into a bit of a saga!!

Are you using IE7? You can try going into internet options and under advance tab there is a reset option. Give that a go.

Original Poster

Reddwarfposse5

Are you using IE7? You can try going into internet options and under … Are you using IE7? You can try going into internet options and under advance tab there is a reset option. Give that a go.



Done...but made no difference, same problem still there :-(

Maybe you should try and reinstall IE7 as it's quite hard to know what it is you've done. If you can get online, you can get it here:

]http//ww…spx

Edit: Before you do this, check that internet explorer is still set as your default. Under tools/internet options go to programs tab and make sure it is set in there.

Original Poster

Reddwarfposse5

Maybe you should try and reinstall IE7 as it's quite hard to know what it … Maybe you should try and reinstall IE7 as it's quite hard to know what it is you've done. If you can get online, you can get it here:]http://www.microsoft.com/windows/downloads/ie/getitnow.mspxEdit: Before you do this, check that internet explorer is still set as your default. Under tools/internet options go to programs tab and make sure it is set in there.



FIXED. I went to tools and found that IE7 was not set as the default, so clicked it and now all working fine. That's why I could still get online but had to chose from a list of options first. Excellent thanks

Glad you got it sorted eventually:thumbsup:

Sorry it took so long - it just goes to prove that not all problems are easy to fix over long-distance, so if ever you need to phone a help desk please bear that it mind:)

iglimpse

FIXED. I went to tools and found that IE7 was not set as the default, so … FIXED. I went to tools and found that IE7 was not set as the default, so clicked it and now all working fine. That's why I could still get online but had to chose from a list of options first. Excellent thanks



Glad it's working now. It's a nightmare when things go wrong and you can't fathom out why. Happy surfing :thumbsup:
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Any PS4 News Here29213592
    2. Any Xbox One news today?2356124
    3. GOT Leaks again416
    4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7763949

    See more discussions