Groups

    Quidco Gooood Dammmiitt!!

    GGggrrRrRrrRRrRRr!!!!!!!!!!!!!!!!!!!:x :x :x :x

    Why is it when I shop via quidco by the time I finish shopping the damn thing has timed me out. Hence I am not logged in. Now has happened 3 times :x!!! Of which only once has the transaction tracked successfully!

    Must I decide totally what I want before I shop via quidco?? It is almost impossible for me to decide what to buy without changing my mind half way through!

    Can I make quidco stop timing me out? Flaming link is soooo close to going in the wheelie bin!

    10 Comments

    Never happens to me ... is it something in your internet settings?

    Original Poster

    hmmmmm .... it told me to use foxy ... (not HDUK foxy although it may promote that also ;-)). So I using foxy ... goes to look .... hmmm could this be the problem:

    Tools > Options > Privacy > Cookies > Accept cookies from site keep until:

    Currently set to they expire:

    * they expire

    This is the default option preference. When set, this allows websites to specify how long a cookie will be stored by Firefox. This makes it possible for a site to remember your preferences and login information across browser sessions.

    Did not help that stupid M&S (YES RIGHT WAY ROUND!!) decided my Visa card is not actually a Visa card but a delta card! How random is that :x! Took about 10 mins to realise why it kept spitting my card number back.

    Do you mean firefox, rather than foxy??

    Fox2020 - One track mind some people!!!

    Could it be something to do with your security settings?....timing out an application it thinks you're no longer using to avoid others accessing if left unattended & requiring you to put your password back in to continue.
    I've never had the prob you've described.

    Original Poster

    Sorry :-p Forget not everyone is on my brain pattern.

    Foxy = mozilla firefox

    I not been messing about with it! I have Foxy set on default! I don't dare mess about cos then I break things ... and then husband has to fix and has to lecture about pressing wrong buttons!

    I have never had that problem, I turn my laptop off and am still logged on when I turn it back on

    I've never had this problem either

    me either

    Take the advice of many on here ..and if you haven't already done so then download another browser that will only be used for quidco transactions..I use Opera and am never timed out...also wise to clear the cookies before you start a quidco transaction...also set quidco as your home page

    opera available at this link
    ]http//ww…0-1

    Original Poster

    I WAS following all the useful advice!!! I DL Firefox specifically cos Quidco told me to! I am gonna change that setting and test by leaving it on for ages. It could just be I am the slowest most indecisive shopper in the world. Husband has suggested this many a shopping trip
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. The great big HUKD Nintendo thread3335656
      2. Are these two things distinctly different to you?30120
      3. BioShock 10th Anniversary Collector’s Edition Announced.11
      4. 'Hard' Brexit offers '£135bn annual boost' to economy - BBC News1741

      See more discussions