@ " !

10
Found 16th May 2007
Just managed to re-install finally! Now how do I get the @ and " keys to swtich around! The " should be over the 2 but the @ is instead!? Must be a US thing :thumbsup:

  1. Misc
Groups
  1. Misc
11 Comments

Admin

Ooooo I know this one!!!

Is it to do with your keyboard properties being set to US rather than UK?
I might be talking rubbish... just a sec :giggle:

He He well done juliet

Control panel and then keyboard. I think you can change it in there!

Pete

Hey congratulations D4Me on your 1000 posts. That was quick http://www.clicksmilies.com/s1106/party/party-smiley-017.gif

Original Poster

Keyboard settings in control panel was the first place i looked but couldnt see any options to change the language

Hmmmm hang on I'll take a look.

(looking)

I've got Vista. I think its the same in XP

Control panel and then regional and languag options
There should be a tab for keyboards and languages!

I'll get some coffee i think!

Forum I found

Press Windows Key + R, type intl.cpl, press OK.Go to the Languages tab, … Press Windows Key + R, type intl.cpl, press OK.Go to the Languages tab, and you gain access to the Keyboard layout & settings.You can Add / Remove whatever keyboard layout you wish. Hope this helps. :-)

Original Poster

@"@""@@@"@"@"@@ woohoooo thanks guys

Giggity giggity goo!

Admin

Especially thanks to me for my AWESOME advice.... :giggle:

Original Poster

BristolDeal

Giggity giggity goo!



alriggghhhhttttt
Post a comment
Avatar
@
    Text

    Top Discussions