Groups

    Razer Lycosa Gaming Keyboard issue *fixed*/ CPU Fan error! problem

    I was hoping someone could help me out i've an issue with my Razer Lycosa keyboard my keys are wrong the number 2 symbol should be " when pressed but comes up as @ and the @ one comes up as "

    My settings in XP are set to english, any ideas?

    10 Comments

    Check your regional settings too?

    Original Poster

    KrispiiDuck;6279357

    Check your regional settings too?



    yup checked them :thumbsup:

    i have a logitech gaming keyboard that does that every couple weeks, just either unplug and replug the keyboard, or do a restart and it ends up perfectly fine again :P

    Original Poster

    teshnit;6279521

    i have a logitech gaming keyboard that does that every couple weeks, just … i have a logitech gaming keyboard that does that every couple weeks, just either unplug and replug the keyboard, or do a restart and it ends up perfectly fine again :P



    Well this is brand new keyboard its never been right so far! it may have to be sent back i've contacted razer "lack of" support and can't seem to get much out of them:whistling:

    It is the us layout keyboard setting change to Uk and it will be fine

    Original Poster

    KrispiiDuck;6279357

    Check your regional settings too?



    teshnit;6279521

    i have a logitech gaming keyboard that does that every couple weeks, just … i have a logitech gaming keyboard that does that every couple weeks, just either unplug and replug the keyboard, or do a restart and it ends up perfectly fine again :P



    dontasciime;6279600

    It is the us layout keyboard setting change to Uk and it will be fine



    sorry eeejit moment NOW i've done it correctly all works rep to all:thumbsup:

    Original Poster

    dontasciime;6279636

    http://www.ehow.com/how_5133204_change-keyboard-settings-uk-settings.html



    any ideas for a CPU Fan error! on boot up?

    Machine is a newly self built ASUS rampage II intel i7 *overclocked*

    the fan is spinning and its plugged into CPU_FAN socket as well. I've currently disabled it in bios but its still annoying to have on a new machine!

    maybe the fan is going to slow turn off cool n quiet or whatever they call it these days.


    just had a quick look ... if you were using water cooling then you would turn off cpu fan monitoring.


    under the BOOT menu you can disable the Wait for "F1" as mentioned on a few forums (however I would like to know why first before having to disable things etc)

    Original Poster

    dontasciime;6279789

    maybe the fan is going to slow turn off cool n quiet or whatever they … maybe the fan is going to slow turn off cool n quiet or whatever they call it these days.just had a quick look ... if you were using water cooling then you would turn off cpu fan monitoring.under the BOOT menu you can disable the Wait for "F1" as mentioned on a few forums (however I would like to know why first before having to disable things etc)



    im not using water cooling and there are different fan settings i can do via software supplied via ASUS but i may just call them tomorrow i think!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. What do you feel like whinging about today?1927365
      2. What would be HELL to you?1314
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767287
      4. The HUKD Student Discount code sharing thread (most codes on Unidays are si…7141346

      See more discussions