Groups

    Really need help!!!!!! URGENT

    I have three computers.
    One that just says boot from atapi cd rom (i've checked the boot setup etc. it's a fresh hard drive which I need to install windows on (it used to do this with an old hard drive the one I put in the second computer to test, so I bought a new hard drive but it's still doing this any ideas))
    And the other just has a flickering - in the top left it used to work before I put in an old hard drive.

    Also the last one says boot from atapi cd rom and then says failure straight away!

    7 Comments

    Sling 'em all and buy a new one. Serious.

    Original Poster

    deek72;6395801

    Sling 'em all and buy a new one. Serious.



    Well they aint mine and I have a new one serious.

    Have you tried re-setting the BIOS to defaults and boot again? Does it just hang at the "boot from CD" screen? or do you get the BSD or error messages?

    I think the only time I had this happen to me was...

    After checking the RAM, BIOS etc, figured it was a PSU problem... disconnected my CD/DVD drives etc and ONLY had the power to the HDD and it booted... didn't even swap out the PSU as it was a backup PC not my main one... so just connected one of my DVD drives so that I could use that and my HDD ONLY and has worked fine ever since with ubuntu.... with windows it still had problems, so that's why I switched it to ubuntu.
    Don't know if that's any help to you whatsoever.. but worth a try before you go and buy anything for it.

    Original Poster

    paddy.stone;6396754

    Have you tried re-setting the BIOS to defaults and boot again? Does it … Have you tried re-setting the BIOS to defaults and boot again? Does it just hang at the "boot from CD" screen? or do you get the BSD or error messages?I think the only time I had this happen to me was...After checking the RAM, BIOS etc, figured it was a PSU problem... disconnected my CD/DVD drives etc and ONLY had the power to the HDD and it booted... didn't even swap out the PSU as it was a backup PC not my main one... so just connected one of my DVD drives so that I could use that and my HDD ONLY and has worked fine ever since with ubuntu.... with windows it still had problems, so that's why I switched it to ubuntu.Don't know if that's any help to you whatsoever.. but worth a try before you go and buy anything for it.



    It hangs on the boot from cd screen.

    So I should disconnect everything really from the PSU?

    That's just something to try, disconnect everything except the HDD and see if it boots.

    Original Poster

    paddy.stone;6397793

    That's just something to try, disconnect everything except the HDD and … That's just something to try, disconnect everything except the HDD and see if it boots.



    Ok so i'll disconnect my cd/dvd drives and floppy and see how it goes.

    Original Poster

    Ok so I disconnected the cd drives and dvd drives. I've gotten no where, however when I put in the white coloured cable it comes up as operating system not found and the black cable just does the same flickering but doesn't come up with operating system not found. So?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Biscuit addiction1231
      2. Working conditions, workers rights. Standing at work causing pain. Is this …1325
      3. Easyjet - book now or wait?813
      4. Kitchen tap replacement33

      See more discussions