Found 5th Sep 2008
I'm trying to give rep to somebody for being helpful, but it won't let me. Nothing happens when i click the scales of ANYBODY who posts in the thread. It works for the person who originally posts, but not for anybody else in the thread.

How bizarre!?!?! This happening to anybody else?

  1. Misc
Groups
  1. Misc
7 Comments

Works for me.. I'm using IE. I don't know if that makes a difference..

You can test it out on me if you like!

Something like this happened before I'll see if I can find the thread

EDIT: ]here ya go

Working for me in Firefox

Original Poster

jennybubbles;2898413

Something like this happened before I'll see if I can find the thread



it's you i want to rep for being helpful in the Young Enterprise thread.

it's irritating!!!!

PapaSmurf;2898465

it's you i want to rep for being helpful in the Young Enterprise … it's you i want to rep for being helpful in the Young Enterprise thread.it's irritating!!!!



:lol:

Its fine seriously but thanks for the though

Original Poster

jennybubbles;2898488

:lol:Its fine seriously but thanks for the though




repped. although through your "OOOOOOO I'm Mad" thread!!!
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Keyboard & Mouse combo (sort of) on Xbox One - Yay or Nay?66
    2. #KoemanIn, Thank You Koeman for trying to get Everton relegated!1217
    3. Anger over Donald Trump's UK crime tweet3473
    4. Unlock access to thousands of hidden movies and genres on Netflix using cod…66

    See more discussions