Groups

    Resolved

    Resolved

    10 Comments

    If you disable the device does it still make the sound?

    If this is simply annoying and the SD card slot works ok, go into your sound options and dissable the soundbite for the card insertion...

    Original Poster

    spann3rs;4149433

    If you disable the device does it still make the sound?If this is simply … If you disable the device does it still make the sound?If this is simply annoying and the SD card slot works ok, go into your sound options and dissable the soundbite for the card insertion...



    Thanks for this. Yes, thought of these, but neither are good long-term options. I don't want to enable/disable every time I use the card reader (use it daily), and turning off the sound option just 'hides' the problem rather resolve it.

    (But yes, I'll at least try disabling to confirm it is the card reader).

    I'll give Dell a call if I can't resolve it by the end of the day. :thumbsup:

    Yeah, call dell,

    Sounds like a faulty device...

    What was the cure?

    Banned

    spann3rs;4172843

    What was the cure?



    What was the question?

    Rather a selfish attitude by the OP IMHO.

    Original Poster

    spann3rs;4172843

    What was the cure?



    There actually wasn't one. Phoned Dell and they wanted me to reinstall Windows as it is probably (according to them) a misplaced sound-file in the registry. I don't want to do a full reinstall atm as I'm busy with other things. I'll do it in a couple of months, and in the meantime have just turned off the windows sounds. I marked it as 'resolved' to avoid people wasting their time on it :roll: Thanks for your input again spann3rs :thumbsup:

    welcome back LOM aint saw you for a while

    welcome back Liddle have not seen you for a while

    Original Poster

    black gerbil1;4173332

    welcome back LOM aint saw you for a while



    Thanks BG1 - although I'm trying to make this thread discreetly disappear. :roll: We now have a pointless thread entitled 'resolved' that serves no purpose. I'm outta here. See you on another one

    EDIT: Hi strike - nice to see you too!

    Liddle ol' me;4173327

    There actually wasn't one. Phoned Dell and they wanted me to reinstall … There actually wasn't one. Phoned Dell and they wanted me to reinstall Windows as it is probably (according to them) a misplaced sound-file in the registry. I don't want to do a full reinstall atm as I'm busy with other things. I'll do it in a couple of months, and in the meantime have just turned off the windows sounds. I marked it as 'resolved' to avoid people wasting their time on it :roll: Thanks for your input again spann3rs :thumbsup:



    Thats their resolution to everything... crazy...
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Swtiching to Galaxy from Iphone-Advice?22
      2. random company selling fifa 18 for £29.9511
      3. Galaxy Note 8 grey import23
      4. PC Build - Budget £70011

      See more discussions