Found 12th Feb 2008
Hi guys,

Got set-up on O2 Broadband the other day (fab by the way), but tried setting it up on my own router tonight & messed it up.....

Updated the firmware, done a factory reset & entered the settings.

I had to save it as a gateway at 1st, but now when I try getting into the router via 192.168.1.1, it wont let me in (page cannot be displayed).

Tried it via lan cable & wireless with no joy.

Also tried derivatives such as 192.168.0.1 etc - no joy

Any ideas ?

Thanks

  1. Misc
  2. Router
Groups
  1. Misc
  2. Router
10 Comments

type ipconfig /all
at a command prompt and then post the results here.

i assume 02 supply a usb modem. you dont say what your router is possibly a netgear in this case 192.168.1.1 is correct. the result of the ipconfig test should show this if your ethernet card is operating correctly.by the way to find cmnd prompt look in accessories in start menu. sounds like you ran setup at small home office network and the gateway was the correct option. now just try deleting the previous broadband and dial up connections in connect to. what can happen it still looks for the old path to the internet.

Banned

post pictures of yourself

Original Poster

Hi guys.

I reset it back to factory settings last night & managed to gain access again.

I'm still stuck to what O2 settings to put in though - I still cant connect using my own router - anyone any idea's ?

Here is what I have at the minute - I'm a bit puzzled as O2 say not to put a username or password in, but the router wont let you save the settings without putting something in those boxes ???



http://img177.imageshack.us/img177/391/router1yt9.jpg


http://img177.imageshack.us/img177/1482/router2lk9.jpg



http://img177.imageshack.us/img177/7681/o2si9.jpg

Banned

Enable autodetect for starters

Original Poster

The autodetect is for the Virtual Circuit.

If you set it to Enable, it changes the VPI & VCI values to that not specified by O2

Original Poster

Right, found some settings on the internet, I'll give them a go tonight.........

Cheers

normal uk isp is

multiplexing=vc-mux
vci/vpi 0,38

not sure bout o2 but these settings work for most bt wholesale based systems

Original Poster

I know, I was on that with Plusnet, but O2 is different !

Original Poster

Cheers all - I'm all sorted now

Thanks for your input

Encapsulation is set to RFC 1483 Bridged
Multiplexing: LLC
Qos: UBR
VPI: 0
VCI: 101

Modulation: ADSL2+
Username: (blank)
Password: (blank)
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Parcels2go discount22
    2. Looking for advice on ESP8266 microcontroller project411
    3. Do I need fabric conditioner?1013
    4. Best way to get to Alton towers from north west, or by train, coach etc56

    See more discussions