Found 23rd Jan 2009
Hope some techno person can help me, i work in IT but useless at this!!! Servers fine Networks...nope!

Ive just aquired a Wireless Router which i have hard wired into my PC - works fine. Using the wireless facility for our Wii and Xbox.

However I have an old laptop which does not have a wireless modem, but i do have an extra ethernet cable and the laptop does have a network card.

Now, when i plug the cable into the one of the other router ports (there are 4) the Laptop picks up a LAN, but doesnt seem to work. No internet etc.

I did some googling it said about checking my routers IP addresses, can manage that, do i just copy them into my TCP/IP settings on my laptop??

  1. Misc
  2. Router
Groups
  1. Misc
  2. Router
16 Comments

What OS (Operating System) is installed on the Old Laptop?

Original Poster

saayinla;4169069

What OS (Operating System) is installed on the Old Laptop?



xp on laptop, vista on pc

In addition, try checking your browser settings is not dailing through modem to establish internet connection, try changing to never dial for a connection.

Original Poster

saayinla;4169091

In addition, try checking your browser settings is not dailing through … In addition, try checking your browser settings is not dailing through modem to establish internet connection, try changing to never dial for a connection.



so do i need to put in the ip, or can i leave it as detect automatically?

- Are you able to ping your default gateway?
- Is there a firewall on the laptop?

i would goto the network connection and check what ip address you are getting

rocko5000;4169122

i would goto the network connection and check what ip address you are … i would goto the network connection and check what ip address you are getting



type ipconfig at command line to see if ur getting an ip

Original Poster

DVS_Dee;4169120

- Are you able to ping your default gateway?- Is there a firewall on the … - Are you able to ping your default gateway?- Is there a firewall on the laptop?




kk can ping my default gateway on PC obviously ( lol i did double check to make sure i was doing it right), but when i try the same on laptop it doesn't ping

Original Poster

DVS_Dee;4169137

type ipconfig at command line to see if ur getting an ip



it just disappears instantly - no text in the box

Supalynz;4169166

it just disappears instantly - no text in the box



You need to right clik the shortcut for command prompt and run normal window, should not close now

Original Poster

kk don't know what ive done, but it seems to have picked up the network thinies on its own now, i think i went throught a network setup thingy. It asked me the name of my workgroup etc.

A popup came up tho that said there is another comptuer with the same workgroup name or something???

Original Poster

I'm scared ive f'd things up now, it says there is a duplicate name on the network, whats that all about. Ive reset the LAn IP setting to auto detect, but it now detects them on its own fine, but like i said it says a duplicate name on the network. Has it tried to create 2 networks via the router a primary one on the PC and also the laptop? Is that possible or am i talkin tosh!

Supalynz;4169381

I'm scared ive f'd things up now, it says there is a duplicate name on … I'm scared ive f'd things up now, it says there is a duplicate name on the network, whats that all about. Ive reset the LAn IP setting to auto detect, but it now detects them on its own fine, but like i said it says a duplicate name on the network. Has it tried to create 2 networks via the router a primary one on the PC and also the laptop? Is that possible or am i talkin tosh!



You've not called them both PC or something have you?

To keep things as simple as possible for yourself...
Both on the same workgroup (whatever name you choose)
Then on Laptop Right-Click on 'My Computer' and enter LAPTOP in 'Computer Description' :thumbsup:

Original Poster

I named the laptop's workgroup the same as my PC'c comp name, which apparently causes the same prob. I then couldnt work out why my shared folders wasn't working but i needed to call them the same workgroup name don't I?

Check the cable if it is Patch or crossover, you might have to use a patch cable if your going from router > Laptop. Your actually supposed to use patch instead of crossover in this situation.

Xiwt;4169592

Check the cable if it is Patch or crossover, you might have to use a … Check the cable if it is Patch or crossover, you might have to use a patch cable if your going from router > Laptop. Your actually supposed to use patch instead of crossover in this situation.




Most (modern)modem / routers do not care about the network cable straight or crossover as they have auto uplink.

The point you make may still be valid though


log into router set DHCP to on then save

then right click on lan on pc and choose status/properties or right click on network places then right click on local area connection and choose properties and then double click internet protocol and tick obtain an ip automatically and apply ok
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Add one, leave one game54315414
    2. The PlayStation VR (PSVR) Thread861868
    3. word association Game74244894
    4. Coming up to bonfire night ...2128

    See more discussions