Groups

    router help please computer techies!!!

    I am having trouble with my laptop connecting to the router. It connects but says with limited activity tried all the suggestions it recommends but the only one that wqorks is turning the main router/modem off for ten seconds and swittching back on. This works for a bit and them goes off again. To me this would suggest something to do with default setting when it switches off but something somewhere is laterignback again on my laptop. Can anybody help me. Talk simply to me as I get confused easily thanks.

    34 Comments

    Hi,

    wikihow.com/Set…-XP its similar for vista and win7.

    Try that link, it may say (TCP/IP version 4) or version 6. just change version 4.

    what router are you using?

    J

    sounds like DHCP is not responding to IP requests or is turned off, 2 options

    1) Give your laptop a static IP Address

    2) Make sure DHCP is turned on the router.

    i suggest changing the setting for Wifi channel selection from AUTO to a fixed channel.

    if you have many wifi routers in the vicinity that causes the issue.

    you can select any channel from 1 to 13. I had similar issues and after fixing the channel it was resolved.

    Original Poster

    devssm;8751196

    i suggest changing the setting for Wifi channel selection from AUTO to a … i suggest changing the setting for Wifi channel selection from AUTO to a fixed channel.if you have many wifi routers in the vicinity that causes the issue.you can select any channel from 1 to 13. I had similar issues and after fixing the channel it was resolved.


    Thanks what do I go into to change these settings thanks

    devssm;8751196

    i suggest changing the setting for Wifi channel selection from AUTO to a … i suggest changing the setting for Wifi channel selection from AUTO to a fixed channel.if you have many wifi routers in the vicinity that causes the issue.you can select any channel from 1 to 13. I had similar issues and after fixing the channel it was resolved.



    you should only choose one of the 3 non-over lapping channels 1,6 or 13 for least interference.

    also I didn't know this was a wifi issue from OP description

    Original Poster

    Alfonse;8751190

    sounds like DHCP is not responding to IP requests or is turned off, 2 … sounds like DHCP is not responding to IP requests or is turned off, 2 options1) Give your laptop a static IP Address2) Make sure DHCP is turned on the router.




    how do you do the above? what do i go into thanks

    Sounds like the channel changing is the solution, worked for me some 18 months ago, and periodically have to change again when one of the nieghbours muscles in with a new router!

    Ellen23;8751393

    how do you do the above? what do i go into thanks



    are you connecting wirelessly or via cable?

    what info do you get, if you start a DOS Prompt and type ipconfig?

    find your routers IP address - it should be your default gateway address when you check in ipconfig or tcp/ip properties. it'll probably be something like 192.168.x.x

    enter that address into IE and logon to your router, hopefully you know the logon details (if not, you might be able to find them on the router itself).

    there will be settings in there where you can change the channel

    Original Poster

    connecting wirelessly on my laptop

    W
    when I type ipconfig black box flashes up then goes off . at the moment I am connected ok but if I turn laptop off go away & come back it wont connect again. Could it be something conflicting on computer?

    press windows key and R
    the run windows will appear, type cmd, press enter.
    when the dos promt screen appears, type ipconfig /all

    copy and paste the detail here.

    Ellen23;8751517

    if I turn laptop off go away & come back it wont connect again



    have you turned it back on first? ;-)

    Only kidding!

    Original Poster

    rchan;8751539

    press windows key and Rthe run windows will appear, type cmd, press … press windows key and Rthe run windows will appear, type cmd, press enter.when the dos promt screen appears, type ipconfig /allcopy and paste the detail here.



    got details when I select all then press copy it un highlights!!!

    Sorry for delay...!

    In that case, rather than copy and pasting... the only info i need to see is....

    IP Address
    Subnet Mask
    Default Gateway

    Original Poster

    rchan;8752167

    Sorry for delay...!In that case, rather than copy and pasting... the only … Sorry for delay...!In that case, rather than copy and pasting... the only info i need to see is....IP AddressSubnet MaskDefault Gateway




    Hi on main computer at moment as laptop not connected again. It cinnects once I turn router& modem off and as long as i dont shut it down or hibernate then it stays connected. But i put lid down this morning going into hibernation and then doesnt connect again unless I turn off rouer& modem again which is a bit of a pain as its in the loft. Will run down now and get the info u needed thanks very much.

    Original Poster

    ok here goes these are the settings when the computer has limited connectivity

    Ip address 169.254.134.57
    subnet mask 255.255.0.0
    defauly gateway 9this does not have anything next to it)

    Hi I just did the same on the main computer that is connected andf got the following info

    Ip address : 192.168.1.100
    subnet mask 255.255.0.0
    default getaway 192.168.1.1

    i am not sure what all these figures mean, should they be the same on both computers?

    Ip address 169.254.134.57
    subnet mask 255.255.0.0
    defauly gateway 9this does not have anything next to it)

    169.x.x.x is an automatic address that is assigned when it can not obtail one from the network.

    The ip addresses should not be the same.
    they need to be unique.

    Main comp = 192.168.1.100
    Laptop could be 192.168.101

    these 2 should be same.
    subnet mask 255.255.0.0
    default getaway 192.168.1.1

    default gate is the address of your router.

    Original Poster

    rchan;8755558

    Ip address 169.254.134.57subnet mask 255.255.0.0defauly gateway 9this … Ip address 169.254.134.57subnet mask 255.255.0.0defauly gateway 9this does not have anything next to it)169.x.x.x is an automatic address that is assigned when it can not obtail one from the network.The ip addresses should not be the same.they need to be unique.Main comp = 192.168.1.100Laptop could be 192.168.101these 2 should be same.subnet mask 255.255.0.0default getaway 192.168.1.1default gate is the address of your router.



    ok how do I get onto my laptop to change ip address and add default gateway? then? Could this be the problem?

    when your laptop searches for wireless networks, i'm guessing you can see your own wireless network on the list? and that is what you connect to?

    Original Poster

    rchan;8755634

    when your laptop searches for wireless networks, i'm guessing you can see … when your laptop searches for wireless networks, i'm guessing you can see your own wireless network on the list? and that is what you connect to?


    it automatically connects to my network yes.just has yellow exclmation mark on and connenected withlimited access

    dont know if this means anything but on mynetwork and sharing center it has picture of laptopn then yellow triangle to unidentified network then red cross to internet, yet my laptop says connected with limited acctivity!!!

    on your main PC, open internet explorer, type in the address 192.168.1.1

    have a look at the settings in there.
    first try changing as a few people have suggested that.

    Original Poster

    rchan;8755708

    on your main PC, open internet explorer, type in the address … on your main PC, open internet explorer, type in the address http://192.168.1.1have a look at the settings in there. first try changing as a few people have suggested that.



    its already on channel 6 as suggested and dhcp is enables, any other suggestions?

    dynamic host configuration protocol - this is the bit that assigns your laptop an address when it attempts to connect to it.

    what are your security options set to? None, WEP or some form of WPA?

    Original Poster

    rchan;8755786

    what are your security options set to? None, WEP or some form of WPA?


    WPA.

    What happens though when i turn off the router at wall and back on it then connects ok on laptop, yet when I close it it wont. Does that suggest something on my laptop conflicting?

    in the original post you say "This works for a bit and them goes off again."

    Goes off when your using it? Or wont connect next time you use the laptop?

    I've got a feeling that it could be your DCHP settings, check that there are enough address.

    It'll be called DCHP scope, Starting IP Address / ending IP Address or someting like that.

    Original Poster

    rchan;8755850

    in the original post you say "This works for a bit and them goes off … in the original post you say "This works for a bit and them goes off again."Goes off when your using it? Or wont connect next time you use the laptop?I've got a feeling that it could be your DCHP settings, check that there are enough address. It'll be called DCHP scope, Starting IP Address / ending IP Address or someting like that.



    doesnt go off when using only next time I use the laptop.

    Original Poster

    rchan;8755850

    in the original post you say "This works for a bit and them goes off … in the original post you say "This works for a bit and them goes off again."Goes off when your using it? Or wont connect next time you use the laptop?I've got a feeling that it could be your DCHP settings, check that there are enough address. It'll be called DCHP scope, Starting IP Address / ending IP Address or someting like that.



    ok DHCp start address 192.168.1.100
    end 192.168.1.199

    Ellen23;8755876

    ok DHCp start address 192.168.1.100end 192.168.1.199



    thats not the problem then!

    Original Poster

    rchan;8755881

    thats not the problem then!


    mm anything else u may think of. I have virgin media security could that be doing somethin on start up thats altering things?

    the only other thing i can suggest is to delete/remove your wireless connection setting on teh laptop (to stop it automatically connected to the preferred network), then rejoin the network from scratch, entering the password etc. then if you connect sucessfully it should join automatically next time!

    Ellen23;8755894

    mm anything else u may think of. I have virgin media security could that … mm anything else u may think of. I have virgin media security could that be doing somethin on start up thats altering things?



    virgin media security?

    Original Poster

    rchan;8755926

    virgin media security?



    Thanks for your help anyway, will try that thanks again

    no problem, hope you get it working!!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. The obvious next step become Ken then become Barbie1423
      2. Shana Tova to all Jewish HUKDers1929
      3. love affairs1547
      4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767273

      See more discussions