Groups

    San Francisco fastboot problems please help.

    Hey I recently bought a new orange san francisco and I am currently trying to root it, but on the fastboot I always get this message (link is below).

    img341.imageshack.us/f/f…ng/

    Im hoping someone who knows or has done it before can help me.

    Thanks.

    11 Comments

    Original Poster

    try sticking a post in the new HUKD moby site mobot.net

    are you sure your recovery file/fastboot files are in C;/user/josh/desktop?

    Also make sure you phone is recognised by your pc when you plug it in- download the drivers from here android.modaco.com/cat…om/ if not...
    Edited by: "Guyver" 18th Jan 2011

    Original Poster

    Guyver

    are you sure your recovery file/fastboot files are in … are you sure your recovery file/fastboot files are in C;/user/josh/desktop? Also make sure you phone is recognised by your pc when you plug it in- download the drivers from here http://android.modaco.com/category/453/zte-blade-blade-modaco-com/ if not...



    Yeah I have it here and the drivers with it.

    Drivers and fast boot
    Edited by: "joshjw" 18th Jan 2011

    Original Poster

    What am I doing wrong :S. By the way this is my first ever android phone.

    I did this last week but I put the fastboot folder directly in my C:/ folder. See if you can get the alternative drivers from here:
    flibblesan.co.uk/and…zip

    Finally go to the MoDaCo site and get the newer 2.5.1.8 clockwork orange from here:
    android.podtwo.com/rec…img

    Original Poster

    martinhb

    I did this last week but I put the fastboot folder directly in my C:/ … I did this last week but I put the fastboot folder directly in my C:/ folder. See if you can get the alternative drivers from here: http://flibblesan.co.uk/android/zte_driver.zipFinally go to the MoDaCo site and get the newer 2.5.1.8 clockwork orange from here:http://android.podtwo.com/recovery/recovery-clockwork-blade-2.5.1.8.img



    Okay ill try this thanks.

    Original Poster

    When I put my phone in android phone (volume up and power held) and then I put it through USB my laptop gives me a sound showing it me it has been recognised but nothing else happens :S.

    By the way is it safe to take the battery out when in this mode, because there is no other way of turning it off.
    Edited by: "joshjw" 18th Jan 2011

    Have a look at this site orangesanfrancisco.co.uk it tells you have to install clockwork recovery without using computer and fastboot.

    Original Poster

    Oh right an easier way finally lol. I thought fastboot was the only good way of doing it properly. Thankyou I will definately try this tomorrow morning. but im gonna go to bed now since I have being trying to root my phone for a good 6 hours

    Thankyou for your help

    Just wondering still if if taking the battery out when on android mode (volume up, power help) will do anything bad to my phone, because I have done it about 4-5 times because it was the only way to turn the phone off.
    Edited by: "joshjw" 19th Jan 2011
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Biscuit addiction1847
      2. Oil for Oak Doors56
      3. help: windows 10 wifi issue610
      4. Dashcam question35

      See more discussions