setting up a 2nd router in house

20
Posted 19th May
Looking for some help in setting u a 2nd router in my house to improve signal upstairs...I am with Plusnet but currently using a bt hub router which I have always used for years... I have a brand new plusnet Hub5 router which i want to put upstairs...
I have followed this guide: techrepublic.com/blo…nt/

But the problem I now have is that the Plusnet router which I have put upstairs, as a solid orange light and a flashing b symbol on it.... and when I connect to internet it is running very very slow.... I have took the upstairs router out and my internet is back to normal... As anyone got any ideas to help me please, or forward me any good tutorials...I need a step by step guide because I aint the greatest tech wise...thanks
Community Updates
Ask

Groups

20 Comments
you would be better asking your questions and getting assistance from the plusnet community forum
Avatar
deleted1793489
Alternatively get a cheap mesh system...tenda mw3 or mw5 3 units
I wouldn't recommend using 2x routers as it bring a whole host of other issues with it.

Get a mesh set up.
Is the main router doing the DHCP requests ? Different IP addresses of routers?

Also try setting another ssid l, like home 123 and try it then
Edited by: "Cunny" 19th May
mds125619/05/2020 16:03

I wouldn't recommend using 2x routers as it bring a whole host of other …I wouldn't recommend using 2x routers as it bring a whole host of other issues with it.Get a mesh set up.


Yep, double NAT issues.
Disable DHCP on the 2nd router
I use a second router to extend the signal out to my garage but this is set up as a bridge and so halves the WiFi signal.

Could you not use power line adapters instead if it’s in the house ?
Edited by: "Bobster-cyw" 19th May
mogsog19/05/2020 17:31

Yep, double NAT issues.


I'm running 3 routers no issues
Cunny19/05/2020 17:36

I'm running 3 routers no issues


Oh gosh I didn't know, OP run lots of routers without turning on AP mode. Cunny has no problems so you won't either for sure.
Amplifi instant. Brilliant system.
Cunny19/05/2020 17:36

I'm running 3 routers no issues


Yes but you probably know what you're doing unlike the OP
mogsog19/05/2020 17:31

Yep, double NAT issues.


Link the routers by their yellow LAN ports and you wont get double nat.

Change the IP address of the plusnet router to 192.168.1.253

If the plusnet router has a smart access setting, disable it.(not sure that it does).

Disable DHCP on the plusnet router.


Ideally split the wifi channels on both routers and manually set the channels for each so that they don't overlap.
Edited by: "melted" 19th May
It is also possible to flash a plusnet hub one with openwrt and use it as a wifi repeater or mesh node etc, but that's complicated.
Cunny19/05/2020 16:08

Is the main router doing the DHCP requests ? Different IP addresses of …Is the main router doing the DHCP requests ? Different IP addresses of routers?Also try setting another ssid l, like home 123 and try it then



Yes it is, I beleive it tells me to do that in the link I followed... thank you for replying
Setup another ssid.

So if the connection you use to connect to the WiFi is hone. Do one called away on the second router

You could be connecting to the furthest away so on
Cunny20/05/2020 10:57

Setup another ssid. So if the connection you use to connect to the WiFi is …Setup another ssid. So if the connection you use to connect to the WiFi is hone. Do one called away on the second router You could be connecting to the furthest away so on


Can you explain that in lamens terms please??? I am not the greatest with tech...
The ssid is the network you will connect to. So on the second router if you name the network (ssid) to new. Connect to that and try the internet than
For auto-roaming, the Wifi SSID and passkey need to be the same, ideally on different clear channels. For testing so that you know which one you are connected to, set them differently.
If they have to share a channel as the congestion one other channels is high, make sure their Wifi modes are set similar, either both with backward compatible mode (BGN / GN or "greenfield off") or both in N only / "greenfield on" - the backward compatible mode wraps the higher speed traffic with an lower speed "give way" so older protocols can see it's busy, so better to run greenfield on unless you are using older things as well, or if there are older mode devices on the same channel, even if not yours (in that case, greenfield off may improve performance)
Post a comment
Avatar
@
    Text

    Discussions