Found 10th Jan 2010
im trying to set my virgin mail to go to outlook express, i think ive done it right as its letting me send emails to my other email address but when i reply to it it doesnt show up in outlook express, it keeps comming up on the screen for username and password which ive entered but it just keeps popping up, any ideas where im going wrong or how i can reset the password.

  1. Misc
Groups
  1. Misc
9 Comments

Did you uncheck "Log on using Secure Password Authentication (SPA)"?

Original Poster

nomeames;7491310

Did you uncheck "Log on using Secure Password Authentication (SPA)"?



just checked that and its not ticked

have you checked that you can use port 25 for email as some ISP's block that port so you have to use 587 (i think) instead

Original Poster

on my other laptop i had it going to windows mail, but on my new laptop its got outlook express, i followed the how to do it on virgin website but im not recieving any emails but it allows me to send them.

Original Poster

statto1978;7491375

have you checked that you can use port 25 for email as some ISP's block … have you checked that you can use port 25 for email as some ISP's block that port so you have to use 587 (i think) instead



how would i check this

just had a look on the website and they don't block ports. May be worth checking that the pop3 incoming port is set to 110 and smtp outgoing to 25.

virginmedia.com/hel…php

Worth checking password is correct (case sensitive) and that all the mail server have been spelt correctly

pink-ka;7491370

just checked that and its not ticked



Try one more thing. On outlook express go to Tools > Accounts > Mail > Properties > General then tick "include this account when receiving mail or synchronising"

Also have a look ]here and check all settings again.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The PlayStation VR (PSVR) Thread861868
    2. word association Game74244894
    3. Coming up to bonfire night ...2128
    4. sweet Sundays codes need to be redeemed by 23.59 on the 19th of October56

    See more discussions