Groups

    Simple WINDOWS problem.........hopefully???

    When I go to My Computer option and look at all my drives, if I select one and then open a folder I dont have the 'back' option at the top. I have to close the folder and re-open My Computer again to search for the right file.

    It seems a really easy problem to fix, but Im brain dead at the moment !!

    19 Comments

    Try pressing F5 once you're in the drive/folder and see if it appears

    xp or vista

    Use keyboard shortcuts: Alt + Left Arrow is 'back', Backspace is 'parent folder'.

    Is the toolbar missing completely?
    If so, right click in the grey area near the top of the window and tick Standard Buttons.

    goto view select toolbars and choose standard buttons

    right click the bar at the top, and select this:

    http://img.photobucket.com/albums/v254/mooshooes/untitled-3.jpg

    click Start - shut down

    thomasc123;4979198

    click Start - shut down



    You're trying too hard.

    Bhav007;4979213

    You're trying too hard.



    Original Poster

    Bhav007;4979008

    Try pressing F5 once you're in the drive/folder and see if it appears

    Nothing happens !!!

    radiocde;4979030

    xp or vista

    XP

    Babbabooey;4979035

    Is the toolbar missing completely?If so, right click in the grey area … Is the toolbar missing completely?If so, right click in the grey area near the top of the window and tick Standard Buttons.


    Toolbar is completely missing.

    ctuk;4979051

    right click the bar at the top, and select this:



    Thanks for all the help, but nothing seems to fix it. And to top it all the Insert Image icon doesn't seem to be working for me on this thread.

    i706.photobucket.com/alb…757

    LazyDonkey;4979663

    http://i706.photobucket.com/albums/ww70/Puma937/Desktop.jpg?t=1240240757


    You've got a theme turned on, go to display properties on your control panel and select default windows theme (or something like that)
    http://img.photobucket.com/albums/v254/mooshooes/untitleda.jpg

    You need to be right clicking toolbar after opening my computer

    http://img208.imageshack.us/img208/2710/121u.png

    Original Poster

    ctuk;4979689

    You've got a theme turned on, go to display properties on your control … You've got a theme turned on, go to display properties on your control panel and select default windows theme (or something like that)



    Cheers, not working though !

    Original Poster

    dontasciime;4979725

    You need to be right clicking toolbar after opening my computer



    I dont have the lines with File, Back or Address????? :?

    you're stuck then, nip to pc world and treat yourself to a mac.

    OK then click on change a setting(you have that as it's in the image you uploaded) then click on folder options then press restore defaults apply OK etc see what happens

    LazyDonkey;4979797

    I dont have the lines with File, Back or Address????? :?



    Press 'Alt' it's near the bottom left of your keyboard.

    Original Poster

    Thanks to everyone for their kind help. Nothing seemed to work, but I used the Fixit tool on the Microsoft website and everything is now back:-

    support.microsoft.com/kb/…963

    Cheers !! :thumbsup:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. I want to talk about the WEATHER no politics no religion19047132
      2. Do cheeky drivers annoy you when they park outside your house and leave it …2240
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767346
      4. What would be HELL to you?2634

      See more discussions