SKY HD HELP PLEASE - RF CABLE and HDMI clash??

17 replies
Found 21st May 2011
Hi
I have just had an RF cable fitted today to our new Sky HD box so I can watch telly upstaris whilst my partner plays on the Xbox. Now I've just gone up to do this, but my telly upstairs (not HD ready or owt) says that it is not capable of displaying HD content or something. I am not even trying to view a HD channel. Now earlier when we first has the cable fitted everything worked fine HD channels or standard.

What we noticed is that whenever we turned the telly back from HDMI 2 (XBOX) to HDMI 1 (Sky) the telly upstairs was working again.

I cannot understand how or why the input channel on the TV interferes with the RF cable running directly out of the sky box to the bedroom??? Even though it sounds silly, as the xbox is in no way connected to sky other than through the tv, it must be something to do with it. The only option i have for tonight is to unplug the HDMI cable from sky to the back of the tv. Can someone please help us with this - its got me stumped.

17 Comments

I think for some reason it is picking up the HD res on your tv and switching both outputs to optimum

Edit: Might be because when you play the xbox, sky cant detect hi def channel on output source so resorts to secondary,your tv upstairs, but its not HD
But when you flip over to HDMI 1 its ok and your RF is not getting the HD signal passed to it

Edited by: "simplex" 21st May 2011

Original Poster

erm, a solution? Can i configure sky or my tv to avoid this?

Supalynz

erm, a solution? Can i configure sky or my tv to avoid this?




Yes you can i had same problem with my ps3 a year back, but i cant remember what i did, but it is fixable. Il try and get back to you if i can remember

Original Poster

bump

Dont know why this should happen, could try setting the Sky Box output RF channel to a different channel.

Think the default is something like Ch. 68. Its somewhere in the services menu.

You would have to tune your TV upstairs to this Channel also.

Original Poster

Thanks Silentone, but we have already tried that. gutted

what is your RF1 andRF2 picture format set to and also the HD res output??

Made need changing to auto or poss screen size

Edited by: "simplex" 21st May 2011

Original Poster

simplex

I think for some reason it is picking up the HD res on your tv and … I think for some reason it is picking up the HD res on your tv and switching both outputs to optimumEdit: Might be because when you play the xbox, sky cant detect hi def channel on output source so resorts to secondary,your tv upstairs, but its not HDBut when you flip over to HDMI 1 its ok and your RF is not getting the HD signal passed to i



How come it doesn't resort to secondary when its not plugged in at all, it can't detect a Hdmi source then either? Basically it only works upstairs if a) the sky Hdmi isn't connected to the tv b) its connected but sky Hdmi is the selected source on the tv

Original Poster

simplex

what is your RF1 andRF2 picture format set to and also the HD res … what is your RF1 andRF2 picture format set to and also the HD res output??Made need changing to auto or poss screen size


On the sky box?

Supalynz

How come it doesn't resort to secondary when its not plugged in at all, … How come it doesn't resort to secondary when its not plugged in at all, it can't detect a Hdmi source then either? Basically it only works upstairs if a) the sky Hdmi isn't connected to the tv b) its connected but sky Hdmi is the selected source on the tv




From what you talk about it seems slightly different to what i had, but it does seem it is your tv settings that have something to do with

what settings have on RF1/2 and HD res?

Supalynz

On the sky box?



Yes, press services
what are your 5 picture settings on



Edited by: "simplex" 21st May 2011

Original Poster

Well, I'm in bed atm hubby is playing his game downstairs, lol, he's sick of me messing with it. But I will check tomorrow n post it if u get chance to check on here tomorrow. Very much appreciate your help thus far tho:):) I hope I can sort it don't fancy having to get behind tv every night to unplug the damn cable. Won't do the socket much good either.

Ok if the above doesnt work try this ( hidden engineer menu)

Press SERVICES
Then press 0 0 1 then SELECT ( screen tabs should change )
Go to RF OUTLETS
And turn on power to RF2 then press GREEN button to save

If this still doesnt work try changing channel from 68 to different ones and saving

Try that and good luck, let us know if it worked


Edit : I think you have mentioned you have done that possibily
Edited by: "simplex" 21st May 2011

Could try connecting a tv to the RF2 output with a short cable to see if the problem still exists. If the TV upstairs is a small portable take it downstairs and try it.

Are you using a Magic Eye to contol the Sky Box from upstairs ?

Could try swopping over the HDMI cables into the TV, so the XBox is on the other input.

Clutching at straws !!!
Edited by: "Silentone" 21st May 2011

Original Poster

Magic eye we fitted today, works no probs, I tried swapping the HDMI cables round too last night - to no avail. Bloke at Sky said there is nothing we can do.
Basically he said something along the lines of when Sky box is plugged in with the HDMI it needs a source to work. If it isnt plugged in for some reason it doesnt need to source. Obviously when the tv is watching sky it has its source and thats why I can watch upstairs. When Xbox is on it can tell its plugged in but it doesnt have a source (coz xbox is stealing it) and thats why I get the error message upstairs coz it needs to source but cnnot send thru the RF (obviously). So, the only thing I can do is unplug the Sky HDMI everythime my OH wants to play xbox and I want to got upstairs. Ah, well still better than nothing.

I tried this today and don't have your problem.

Did the following:

Sky box through HDMI to TV.

XBox 360 via an AV amplifier and HDMI to TV.

Switched TV to the HDMI input for XBox 360 (with XBox switched ON), and then went upstairs and watched Sky perfectly alright on my bedroom TV.

So still confused with what yours is doing.

Does the same thing happen if you turn off the TV downstairs, that you cannot watch upstairs via RF2 ?





Edited by: "Silentone" 21st May 2011

Original Poster

For anyone that comes across this problem again - I've fixed it. I asked a guy on on AV forums and he told me just to press 'Backup' on the blue screen when it says about HDCP. IT WORKED!!! I can't beleive i didn't even try that before. Doh. Haha after all this time, and stupid sky guy saying there was no way around it! Thanks for all your help guys xx
Edited by: "Supalynz" 23rd May 2011
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769250
    2. The HUKD home for Star Trek: Discovery2484
    3. Marks & Spencer Credit Receipt?11
    4. Add one, leave one game54315389

    See more discussions