Groups

    Sky + problem with "jumping " and noise

    We have sky+. We have moved and taken the box with us. We have noticed recently that recorded programmes and even when we are watching "live" programmes the picture jumps as if a couple of milliseconds of the programme has disappeared. Also on a few occasions on recorded programmes the sound goes for a few seconds and then comes back. Do you think this is the box itself or the reception?

    I have also noticed that quite a lot when you play back recorded programmes the episode starts and there is no sound at all and I have to back up and restart the programme to get the sound. Is this a common error?

    Also we paired this box to the new property when we moved. It is stil under warranty but obviously at the old address (we have 2 accounts). In order to get it checked out we would need to have it paired to the old property again which we can do. Will Sky then come to see it then and repair/replace or wil they say as it was for a few weeks at the new property it is no longer covered?

    Thanks for your help. Fairy.

    7 Comments

    u can try the following

    hold backup for 15 seconds on the sky box.

    then pull the powercord out. wait for 40 seconds still holding the backup button and reinsert the powercord.

    this will start a system update which is automatic and takes 10 mins max, this has solved these problems in the past for me

    hope this helps

    This method is actually how sky technicians update sky boxes which suffers from errors, handy knowing someone who works for sky. lol

    I posted a similar problem yesterday hotukdeals.com/ite…his
    and the system update had no affect on the problem

    If you've got an amstrad box have a read of this, it appears it's a common fault with them and they will replace them.: digitalspy.co.uk/for…684

    Original Poster

    souljacker;1784555

    I posted a similar problem yesterday … I posted a similar problem yesterday http://www.hotukdeals.com/item/162210/sky-fault-anyone-had-thisand the system update had no affect on the problemIf you've got an amstrad box have a read of this, it appears it's a common fault with them and they will replace them.: http://www.digitalspy.co.uk/forums/showthread.php?p=20631684#post20631684



    wil check to see what it is

    but what does anyone think about the fact that the skybox has been moved to new address for 3 weeks and will need to re-register it at old address?

    dunno bout that 1 sorry

    would imagine the warrenty is with you not the property? wouldnt bother just tell them you have moved

    Original Poster

    maddogb;1785781

    would imagine the warrenty is with you not the property? wouldnt bother … would imagine the warrenty is with you not the property? wouldnt bother just tell them you have moved



    But it is now on a different account so needs to be paired to the original one. Think I have managed to confuse everyone.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. RIP DOCTOR WHO710
      2. USS Indianapolis wreckage to be considered as a war memorial1218
      3. Are these two things distinctly different to you?67
      4. Supermarket may have sold Sausages & Other Pork products may have been inf…1430

      See more discussions