Expired

sky router sr102 + another router connected advice please

6
Found 4th Jun 2014
Hi,
I have the black sky router on fibre and upstairs another router to give another wireless channel as my walls are rather thick
the sky router is on its usual address of 192.168.0.1 and the other is on bridge mode starting at 192.168.0.50 with dhcp on
now randomly my main pc disconnects and when you type in 192.168.0.1 it logs into the other router for a few moments and states no connection.
but sky stats show link connected for say 96 hours now is it because both routers admin page is 192.168.0.1 ?
the other router is a sitecom wl530 amazon.co.uk/Sit…AKW

i have replaced the pc , os ,hdd's network cable , fibre provider etc the only thing is this router ? but its random its like the sky is snoozing
Community Updates
AskRouterSky
6 Comments
this might sound too easy but why dont you just use the sky booster?? i too have thick walls and a large house and needed to get a strong signal to my sons bedroom for his Xbox.. the booster is perfect for that
Do you mean that both routers have a LAN IP of 192.168.0.1?

They need to have different LAN IP addresses but on the same subnet (i.e 192.168.0.1 and 192.168.0.2).

This 'dual router' approach is always a headache as the 'bridge' mode is often too interfering, i.e you end up double NAT'ing which causes all manner of issues.

The best thing to look for in the second router is "Wireless AP Mode". Then, it'll just use an Ethernet cable from the gateway router and broadcast it. I know Belkin and TP-Link consumer routers definitely have this option.

Your main router should be the one doing DHCP, too, but if they're connected via Ethernet it doesn't matter.

As said above, the 'plug and play' Sky Booster may be simpler option.
Edited by: "josephmccowie" 4th Jun 2014
You don't even have to put the second router into wireless AP mode. I have 3 routers setup, my sr102 on 192.168.0.1 using channel 1, a sagem sky router on 192.168.0.2 using channel 6 and a sky netgear router on 192.169.0.3 using channel 11
DHCP is running on the sr102 and the others are just setup so that they don't require a username & password to connect, it gives me universal coverage over the house and garden, they're all connected into my gigabit switch using cat5e
Edited by: "wolf359" 4th Jun 2014
Original Poster
yes both routers have a LAN IP of 192.168.0.1 i thought i could just clone the first but have different starting ip address for connections

hmmm its on bridge mode as thats all it has to offer... the other wierd thing is no matter where i set the ip start address on router 2 the main pc downstairs connected directly to router 1 sky seems to have the same ip address as router 2

headbanging or what as for having powerline things i have other devices coming off lan upstairs so one cable up offers loads of other connections but the only one affected is the main pcon the main sky router again headbanging momment
Edited by: "wanderer" 4th Jun 2014
wolf359

You don't even have to put the second router into wireless AP mode. I … You don't even have to put the second router into wireless AP mode. I have 3 routers setup, my sr102 on 192.168.0.1 using channel 1, a sagem sky router on 192.168.0.2 using channel 6 and a sky netgear router on 192.169.0.3 using channel 11DHCP is running on the sr102 and the others are just setup so that they don't require a username & password to connect, it gives me universal coverage over the house and garden, they're all connected into my gigabit switch using cat5e



It allows the most simple set-up to those who aren't familiar with router administration, but only some routers have firmware which supports this kind of operation.

Anyway, back to the OP, you can't have both routers with the same LAN IP. Every device must have its own IP address on the LAN or you will encounter problems.

Change the second router to 192.168.0.2. Having the DHCP allocations starting at 192.168.0.50 is absolutely fine.

Try that and see if it helps - it should.
Edited by: "josephmccowie" 4th Jun 2014
Original Poster
cool thanks
Post a comment
Avatar
@
    Text

    Top Discussions