Groups

    Slow dl speeds, problem with PC, what do i need to buy?

    Had this on going problem with my Virgin BB speed, my 20meg started to run slow about a month ago and now the 50 is as well. Just had a second engineer out and he put his laptop through my router and used Maxspeedtest, his speed was 4.3Mbps and mine was 234kbps!!!

    He couldn't advise me what to do so im a bit stumped as to what could be the problem on the PC? I have changed the ethernet card/cable and that didn't do anything and the only thing i can think of is that my Asus PB5 Deluxe mobo is goosed?

    Just like to say that my speed does indeed get up to around 5.0 and then can drop right back down to 600kbps, web surfing is slow also.

    So any thoughts on what i should do guys?

    47 Comments

    It's fairly easy to rule out the motherboard. Is there another laptop or desktop in the house? Transfer some data between your system and that. You're problem's probably that Virgin is throttling your line. They tend to do that a lot, it seems.

    HI
    I am also on Virgin and at the moment they are doing the "free" upgrades from 2mb to 8 or 10Mb, and the whole service is dire, I am getting 1m/bit one minute then 8.5m/bit the next, I think it will last a few weeks to be honest.

    gdp-it;5472597

    HII am also on Virgin and at the moment they are doing the "free" … HII am also on Virgin and at the moment they are doing the "free" upgrades from 2mb to 8 or 10Mb, and the whole service is dire, I am getting 1m/bit one minute then 8.5m/bit the next, I think it will last a few weeks to be honest.


    I 'm staying with my 2mb as long as as I can , ..have been invited several times to upgrade, don't particularly need to especially as it's going to put up the cost of my monthly sub
    currently pay around £18 for BB , anon call rejection , free anytime / anyday landline calls
    & some TV package i never watch

    Original Poster

    Yeah but guys the Virgin engineer has just been sat at my pc desk and he ran the laptop and mine at the same time through my wireless router and his speed was excellant whilst mine was rubbish.

    aphex187;5472645

    Yeah but guys the Virgin engineer has just been sat at my pc desk and he … Yeah but guys the Virgin engineer has just been sat at my pc desk and he ran the laptop and mine at the same time through my wireless router and his speed was excellant whilst mine was rubbish.



    I see.

    download an Ubuntu ISO, burn it, boot with it, open Firefox, use it to download some files from nVidia.com (preferably game demos, they tend to be massive and stored on very fast servers). Rules out Windows and any configuration balls-ups. See how you get on.

    Original Poster

    dxx thx man (you are a man right) you have been helpful not just on here but my other post last week, rep left

    btw im using Chrome and not Firefox!

    I would guess it's some spyware or virus or something using you connection up - I would go with the above suggestion. Stick ubuntu on a cd or memory stick and boot from that (so you don't have to get rid of windows) and try downloading something through that.

    Original Poster

    No it's not a virus or spyware, i had this problem on XP pro and moved over onto Vista 64bit and again the speed was slow and that was a clean PC!

    I run these:

    AVG
    Vista Firewall
    CC cleaner
    Spybot
    Ad-aware

    lol that ubuntu is dl'ing @55kbps!

    aphex187;5472733

    No it's not a virus or spyware, i had this problem on XP pro and moved … No it's not a virus or spyware, i had this problem on XP pro and moved over onto Vista 64bit and again the speed was slow and that was a clean PC!I run these:AVGVista FirewallCC cleanerSpybotAd-awarelol that ubuntu is dl'ing @55kbps!



    Ouch.

    Banned

    aphex187;5472645

    Yeah but guys the Virgin engineer has just been sat at my pc desk and he … Yeah but guys the Virgin engineer has just been sat at my pc desk and he ran the laptop and mine at the same time through my wireless router and his speed was excellant whilst mine was rubbish.


    but you said you are on 50mbps and the engineer got 4.3 so even he was getting rubbish too :thinking:

    Banned

    dxx;5472668

    I see.download an Ubuntu ISO, burn it, boot with it, open Firefox, use it … I see.download an Ubuntu ISO, burn it, boot with it, open Firefox, use it to download some files from nVidia.com (preferably game demos, they tend to be massive and stored on very fast servers). Rules out Windows and any configuration balls-ups. See how you get on.


    top advice! :thumbsup:

    you have a router ? try turning it off and on and maybe try replacing the micro filters on the phone line

    was the engineer using your equipment and password etc ?

    if he is using his own virgin test account it probably doesn't throttle his connection

    Original Poster

    He basically turned up, plugged the cable from his laptop into my Router, did a speed test on the laptop as well testing my PC and got those results.

    It's a conspiracy! The engineer had his laptop set up so that your connection would appear to be working fine with his laptop, making it seem your computer was the problem but in reality, Virgin are throttling you!

    Seriously though, if it's not spyware then the only thing I can think of is that your router is configured to put traffic to and from your PC on really low priority. Have a look for a QoS (quality of service) setting on your router's settings page. Might just be easier to reset your router to factory settings though.

    Banned

    try starting up in safe mode and having a go

    Original Poster

    cheers lads! that ubuntu is a bit of a faff on for me, what with me kids screaming at me ankles etc!

    what site did ge do the test ?

    Original Poster

    Right me m8s popped his laptop over and i ran that speed test with mine and his lappy being tested at the same time all connected to the Router, here are the results:

    my PC:

    Download 3376kbps
    Upload 1457kbps
    Ping 67ms

    Me m8's Laptop

    Download 12133kbps
    Upload 1497kbps
    Ping 65ms

    Original Poster

    bumpy

    Original Poster

    Cheers cs will try that m8!

    Just tried in safemode, still the same!? grrrr!

    Original Poster

    Didn't do anything that cs

    Banned

    try stopping avg and re-testing

    then stop the windows firewall and re-test

    Banned

    I take it you have a wireless router

    if so, also try connecting it direct via ethernet cable to the router and switch to fixed connection via internet connections and re-test

    Original Poster

    cs tried everything you have mentioned and i still have the same results! This problem is taking over my life arrrrgh:oops:

    Banned

    run a test here and post result using the COPY FORUM LINK (I'm on 10MB but currently being throttled!)

    ]http://www.speedtest.net/result/494861170.png

    Banned

    what browser you using and what version of windows?

    Banned

    also, try this free bandwidth monitor to see if bandwidth is being used by some other app

    download.cnet.com/Ban…ton

    Banned

    also try connecting your laptop directly to the modem bypassing the router and check speed

    Banned

    could also try this:-

    1. Click START, then RUN

    type cmd and press ENTER to get a black DOS window to open

    within that window type:-

    ipconfig /flushdns

    then ipconfig /renew

    Original Poster

    Wow gonna well busy yeah!!

    ok just a quick update then cs

    vista 64bit sp2
    google chrome and also IE

    just ran broadbandmax.co.uk and got this result

    Last Result:
    Download Speed: 31026 kbps (3878.3 KB/sec ) Upload Speed: 1413 kbps (176.6 KB/sec )

    speedtest.net wasn't so good:

    speedtest.net/res…png

    btw about 3mins ago i used speedtest.net and got a download speed of 7.04

    So my speed has definitately improved since yesterday.

    brb gotta run the daughter to town.


    oops edit**

    http://www.speedtest.net/result/494948431.png

    Original Poster

    Had a look in my hardware settings and im sure the ethernet port on the mobo is the Yukon one (that's right isn't it?), anyway i've gone into that and looked for Link Speed /Duplex Mode and there isn't one there?

    I've already tried that SG TCP cs and it didn't come back with anything, also that monitor had one disturbance and it went up to 0.60 and now it's been ok.


    http://img.photobucket.com/albums/v285/aphex182/device.jpg

    Banned

    When you are getting really bad speeds you could try looking at your power levels & snr, but I doubt its them.

    Im a bit stuck as to what else it could be. You do have a proper 50mb modem don't you? They didn't just leave you a 250/256 that only supports up to 30mb ish?

    Try downloading from a virgin server to get a proper speed test

    ubuntu.virginmedia.com/rel…es/

    You will probably get some higher support if you post on cableforum.co.uk/boa…12/ as virgin tech guys post there

    Original Poster

    Download Power Level (dBmV) 2.77 2.28 3.16 N/A
    RxMER
    (dB) 38.61 38.61 38.61 N/A

    upload
    Power Level
    (dBmV) 39.25 N/A N/A N/A

    Just done another test on broadbandmax.co.uk

    Download Speed: 27790 kbps (3473.8 KB/sec ) Upload Speed: 1596 kbps (199.5 KB/sec )

    Btw got in touch with Virgin yesterday and got through to a 50meg tech guy in Liverpool yay!!! no India!!!!

    Anyway i had 2 wireless networks that were conbflicting and disabling one my speed has gone up now but it's not anywhere near 50meg.


    Someone mentioned doing this run/cmd/net and it came back with this:

    24 Listening
    17 Established
    1 close_wait

    Col using that top of the range Netgear WRN2000 Wireless-N Router

    Tried hard wiring again and it's still around that mark i got with broadbandmax test.

    Banned

    out of interest, how much are you paying for 50mbps and why do you want such high speeds. If you cant get better than 30, then I suggest you might want to just pay for the L size (20mbps). I just have M (10mbps) and it seems incredibly fast to me (torrents download about 1.1MBytes per second)

    Original Poster

    Cs because im a bloody gimp when new things pop up tech wise and go 'oh yeah i'll have some of that', even though it's not needed!!

    50meg = £52 i think >.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. What will £250 get me second hand mobile66
      2. New a camera to keep track of my Demintina Mother78
      3. Info on Browns Family Jewellers34
      4. Cheapest way to obtain Microsoft Office?77

      See more discussions