Groups

    Soft-Bricked Galaxy s4 (tried to downgrade 4.4.2 to 4.3)

    Guys,

    Please can anybody help me with the following issue, tried to downgrade from android 4.4.2 (Kitkat) to 4.2.2 and 4.3 (Jellybean) and soft bricked phone.

    I tried to flash using Mobile Odin as shown in this video here

    youtube.com/wat…Z7A

    Of course it didn't go as planned. The mobile Odin got stuck on the modem 2 part (?) and just seemed to hang for ages. Took battery out and reinserted. when I switched on it played the OLD galaxy 4.3 theme tune but sticks at the boot screen.

    I am able to hold vol up + power to get to a recovery booting screen and have the following text

    RECOVERY BOOTING
    RECOVERY IS NOT SEANANDROID ENFORCING
    Set Warranty Bit: recovery

    IF I hold vol down + power I get to the Custom OS screen as usual, I have tried reflashing Jellybean versions for UK (BTU) but it says fail in Odin on the PC.

    I have also tried this philz_touch_6.07.9-i9300.tar to unbrick phones.

    I think that the UK BTU file did not fully install on device, as it hung. I can see the Device in ODIN on the PC and can flash to the device but any attempt to flash an OS is saying FAIL. I am currently downloading 4.4.2 from Sammobile to see if it will at least let me go back to that.

    ANY IDEAS?

    2 Comments

    XDA developers site would be best bet..

    Original Poster

    justanothercid

    XDA developers site would be best bet..



    Tried looking but you end up with 15,000 posts none leading to what I want, I suspect I will have to reflash 4.4.2 again, if that doesn't work then I am all out of ideas.

    Thanks for reply!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Do you have one of these 2.1 million 50p's selling for 20x its value?510
      2. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread423914468
      3. Try buy that Minecraft Xbone Argos deal? 10% online code in your email!22
      4. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!553771

      See more discussions