Groups

    * Solved * HDD pulled from PC not recognised in external caddy? * Solved - removed jumper *

    I have an HDD pulled from an old PC which was working with no problems. But when I put in in my external caddy, it is powered up but not read. I have tried another IDE drive and it is recognised in the same caddy.

    The drive has a copy of XP on it - does that make a difference?
    Or is it something to do with master/slave settings (not sure what this is exactly tbh), and if so, how to change them?

    5 Comments

    there should be a small jumper pin on the rear of the drive denoting whther its is slave/master etc, that may be it, but i'm not really an expert

    http://www.recovery-soft.com/resource/images/install-ide-hard-drive-jumper.gif

    Original Poster

    Thanks - yes, just been looking at the pins and there is a jumper on # 1 - I'm going to remove that and check what happens before trying other possibilities.... rep added, thanks

    Original Poster

    Whoohoo! Removing the jumper worked - thanks!

    woot, wasn't sure that was it, but greeeaaat

    Liddle ol' me;4496768

    Whoohoo! Removing the jumper worked - thanks!



    aye but make sure if the temperature drops you wrap up warm though :thumbsup:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. It is a Yorkshire pudding wrap.810
      2. What would be HELL to you?2738
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767348
      4. What do you feel like whinging about today?1927370

      See more discussions