Some links don't work on my PC

12
Found 27th Jan 2007
Hello clever people ! Does anyone have any idea why some deal links just give me a blank page ?

For instance, if I click on hotukdeals.com/go/…;d=pcworld.co.uk/mar…jsp?BV_SessionID=@@@@1777503320.1169903712@@@@&BV_EngineID=cccfaddjmdehheecflgceggdhhmdgom.0&page=Product&fm=null&sm=null&tm=null&sku=325043&category_oid=-27763 hotukdeals.com/go/…;d=pcworld.co.uk/mar…jsp?BV_SessionID=@@@@1777503320.1169903712@@@@&BV_EngineID=cccfaddjmdehheecflgceggdhhmdgom.0&page=Product&fm=null&sm=null&tm=null&sku=325043&category_oid=-27763 I just get a blank page. If I strip the hotukdeals.com/go/…p;dhotukdeals.com/go/…;d= off the front, the PC World part of the link works fine. I'm running XP SP2 with IE7 and Kaspersky IS6.

All (polite) suggestions gratefully received !

  1. Misc
  2. PC
Groups
  1. Misc
  2. PC
13 Comments

Sorry if it's not helpful, but that link works fine from my end.

and from mine

It's likely to be the firewall - try disabling it temporarily and seiing if that changes things.

Are you using IE 7 ?

Maybe it's because the Web page is being redirected from the hotukdeals site and your security setting does not allow this ?

stora

Are you using IE 7 ?Maybe it's because the Web page is being redirected … Are you using IE 7 ?Maybe it's because the Web page is being redirected from the hotukdeals site and your security setting does not allow this ?



ill second that !!

oh oh oh!!!! I know the answer!! Click on Tools, then Internet Options, click Security Tab, click Custom Level and scroll all the way down near the bottom and Enable Active Scripting, click ok, yes, apply and ok then the link will work.You must be using either High level Security or a custom setting for this to happen.

Original Poster

Thanks everyone -

fungus - I've not changed the security settings under Internet Options, but I checked anyway and active scripting is already enabled.

currychops - yes that link works fine, it's the original link that won't work for me

big_anth & stora - yes I'm using IE7, but I think I had this problem on IE6 too and just lived with it. Any idea what security settings might be causing the problem ?

poppy10 - I wondered about the firewall, I've already tried turning off Kaspersky but it didn't make any difference.

Not sure if it's relevant, but when I click the link and get the blank page, the address bar in IE7 has resolved to ]http//cl…043

Thanks for the suggestions so far.

Use Firefox !!!!!!

oh well, that's the only thing I know of that would cause that.....I take it you hvan't added hotukdeals to trusted sites or something and have different settings?

Original Poster

Not intentionally, no. It's very annoying, but I can't quite pin-point when it started happening, as that might have at least given me some clues. Oh well, maybe time for a reinstall of XP, it's at least 18 months since I last did a rebuild.

well i wouldn't go that far...try the reset button on the advanced tab in internet options.

Original Poster

Thanks Fungus, I'll give that a try tonight
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Building PC/desktop help or alienware aurora i7613
    2. What car to purchase?44
    3. Gift Idea for a new mum (i'm terrible at gifts)44
    4. How much is a used Xbox One S 500GB worth?33

    See more discussions