Groups

    Someone tech minded needed please!

    I have a problem with an HP TC4400 Tablet running Vista that only starts up in Classic View , I have tried disabling startup items also tried selective startup with only system services running to no effect have also tried changing to aero saving as default still no effect. Also for the properties of the start menu there is no option to change from classic view !!!

    Can anyone please help!

    6 Comments

    Aero is not available in Vista Home Basic if you have that.

    Aero does require a lot of graphics memory, 128Mb I think. Your laptop may be set with less graphics memory than that. See if your laptop documentation tells you how to set the graphics memory.

    Try running the Windows Experience Index (which rates the performance of the components in your computer) and see what score you get for the the graphics. More here

    windowshelp.microsoft.com/Win…spx

    You could also run the Windows Vista Upgrade Advisor to see if it says your graphics are powerful enough to run Aero.

    More here:

    microsoft.com/win…spx

    Go to start/control panel/system (when on classic view) and run a new rating. What does it say on the "Graphics" part of it after doing so?

    Original Poster

    guilbert53;2850278

    Aero is not available in Vista Home Basic if you have that.Aero does … Aero is not available in Vista Home Basic if you have that.Aero does require a lot of graphics memory, 128Mb I think. Your laptop may be set with less graphics memory than that. See if your laptop documentation tells you how to set the graphics memory.Try running the Windows Experience Index (which rates the performance of the components in your computer) and see what score you get for the the graphics. More herehttp://windowshelp.microsoft.com/Windows/en-US/Help/f59082f4-6385-4a61-ba7e-2de9625a780a1033.mspx



    Thanks will have a look at it! :-D

    Original Poster

    [QUOTE=guilbert53;2850278]Aero is not available in Vista Home Basic if you have that.

    Aero does require a lot of graphics memory, 128Mb I think. Your laptop may be set with less graphics memory than that. See if your laptop documentation tells you how to set the graphics memory.

    Try running the Windows Experience Index (which rates the performance of the components in your computer) and see what score you get for the the graphics. More here

    windowshelp.microsoft.com/Win…spx

    You could also run the Windows Vista Upgrade Advisor to see if it says your graphics are powerful enough to run Aero.

    Its rated at 2.4 which i know it can be run off as we know someone with the rating and it runs off that

    Right, so it is rated now, right click on the desktop and click "personalise", and then display settings, ensure it says you have "Intel GMA 950" in the box on there.

    Then, go back to the personalise screen and click "theme" - can you select vista there now?

    What startup items are u disabling?, AFAIR one of them is critical for the aero theme.
    Don't think the gma 950 is anything more than dx9/8 enabled, pretty old chipset that and doubt it can actually run aero at a usable speed.
    You have also checked themes are enabled/installed?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …2921011
      2. Surprise the Miles136 summer burning caribou comp68
      3. What is there free to do in your town?914
      4. If you had £50,000 to start a business what would it be ?1117

      See more discussions