Something strange happening with my computer

12 replies
Found 9th Mar 2009
When I open my internet explorer my home page is Ebay and I have noticed that the symbol on the beginning of the address bar which is usual the blue explorer picture is now a red picture with GM in it.
When I open a new tab everything is as it should be on the new tab. Does anyone know what this is?

  1. Misc
Groups
  1. Misc
12 Comments

Police are watching your computer.

Original Poster

vengod;4595477

Police are watching your computer.



Ha Ha

thesummerof69;4595484

Ha Ha



I wouldnt worry about it tbh. Probs nothin.

Original Poster

vengod;4595530

I wouldnt worry about it tbh. Probs nothin.


Well something strange happened for about 10 minutes before I noticed that GM. I had no address bar and no bar with file, edit, view etc. If I hovered at the top of the page I could then see them. I also had no bottom bar with start button on. Wierd!!

virus ??

Banned

Sounds like malware.

Need to run something like search and destroy.

Original Poster

brawlzzz;4595594

virus ??



Yes I did wonder. I am doing an AVG scan now. Sky is my broadband provider and Sky uses Google Mail for emailing so I was wondering if maybe that GM might have something to do with Google Mail.

Original Poster

guv;4595625

Sounds like malware.Need to run something like search and destroy.


OK will do but I suppose I should wait for the AVG scan to finish first - or shall I just cancel the AVG scan and do the Spybot instead?

marlware bytes ??
with your internet connection off maybe for fast no crashes

General Motors are now tying up with Microsoft in a reverse-sponsorhip deal.

Basically, they need more money, and as Microsoft are a fellow American company, they have agreed to put their logo on some of their products and share some affiliate revenue.

GM=General Motors

Surprised no-one else has heard about this to be honest.

If you have Vista try the following

Top right is the search box (little magnifying glass) - left mouse click the little arrow pointing down.

This will list all the search pages you have configured.

click change search defaults

google should be set as default (left click to hilight first)

I would guess there is also another search engine specified with GM on it, hilight then choose delete

Gun

Original Poster

Thanks very much Gun. It is too late for me to try what you suggested because when I downloaded Spybot it asked if it could clear all temp files and folders and I said yes.
Spybot then found 3 trojans in something called 'My Search' or similar. I don't know if that is as serious as it sounds. Anyway everything seems fine now. I am just running an AVG scan and will then restart my computer.

*XxGunnerxX*;4596107

If you have Vista try the followingTop right is the search box (little … If you have Vista try the followingTop right is the search box (little magnifying glass) - left mouse click the little arrow pointing down.This will list all the search pages you have configured.click change search defaultsgoogle should be set as default (left click to hilight first)I would guess there is also another search engine specified with GM on it, hilight then choose deleteGun

Post a comment
Avatar
@
    Text
    Top Discussions
    1. Highway code and use of indicators (or lack thereof)4075
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769478
    3. Anger over Donald Trump's UK crime tweet2455
    4. The never ending counting with pictures thread !4604812

    See more discussions