Groups
    EXPIRED

    Son has messed with PC now I have no sound?

    Was out cleaning kitchen, came in to find son (2yrs) messing with PC, He had a page called Realtec up and some other page, I just clicked the red cross, went to listen to music now I have no sound what so ever. I have checked speaker, I have checked the speaker icon at the bottom and also anything obvious on Realtec, but I cannot find anything?

    Does anyone have any idea what he may of done?

    19 Comments

    Banned

    you have "checked" the speaker icon but have you actually turned the volume up?

    Interested in the replies myself, i've had no sound on my pc for ages.

    Something to do with Realtec messing up.

    Original Poster

    yes sorry, meant i had checked it and turned everything up full but still no sound!

    Dont know why my boy feels he knows how to do stuff on here!

    Wotwot123

    He might of disabled the sound, enable it again.



    ^^ This

    To Fix - Goto Start > Control Panel > Hardware and Sound > Sound > Right click anywhere in this screen > Show disabled devices > Left-click speakers > properties > Device Usage > Enable.

    Original Poster

    oh have tried everything going, Managed to get the test sounds on realtec to work, but no music from WMP? Thanks all for the advice up to now though, I have managed to get a little more sound.

    Starr

    Interested in the replies myself, i've had no sound on my pc for … Interested in the replies myself, i've had no sound on my pc for ages.Something to do with Realtec messing up.



    me neither (well for past two weeks) but strangely enough I can get sound if I plug some earphones in - weird oO

    Edited by: "bossyboots" 17th Oct 2010

    Original Poster

    bossy thats what mine is like, can hear with headphones on

    beth3735

    bossy thats what mine is like, can hear with headphones on



    really - bet its so simple to fix as well!!!! am rubbish at anything technical to do with this laptop!

    help us folks!

    bossyboots

    me neither (well for past two weeks) but strangely enough I can get sound … me neither (well for past two weeks) but strangely enough I can get sound if I plug some earphones in - weird oO



    Mine started playing up ages ago, kept coming up with realtek audio driver plugged in and would then cut the sound off.

    It used to work if i plugged my headphones in but now i get nothing.

    My speakers blew a while back so it hasn't crossed my mind to try and fix it, although i might try again today.... after the football of course

    bossyboots

    me neither (well for past two weeks) but strangely enough I can get sound … me neither (well for past two weeks) but strangely enough I can get sound if I plug some earphones in - weird oO




    Helloooo bb, your back from your wedding/posh hotel i gather...............how did it go ? had a great time i hope

    Starr

    Interested in the replies myself, i've had no sound on my pc for … Interested in the replies myself, i've had no sound on my pc for ages.Something to do with Realtec messing up.

    beth3735

    bossy thats what mine is like, can hear with headphones on





    This means that the sound card is working. The speakers must be turned off.

    shopstilldrops

    Helloooo bb, your back from your wedding/posh hotel i … Helloooo bb, your back from your wedding/posh hotel i gather...............how did it go ? had a great time i hope



    am on the couch in my pyjama's lol it was absolutely fantastic!! will post up in ILP's thread soon with my update

    Predikuesi

    This means that the sound card is working. The speakers must be turned … This means that the sound card is working. The speakers must be turned off.




    when I right click on the speaker icon it shows all speakers up full - does that make sense!

    Realtek HD audio manager

    You are seeing a blank page because there is no audio device plugged in the system.

    To activate GUI, please plug an audio device in the system.

    This is what i get even though my headphones are plugged into the front of the computer.

    Wotwot yeah have restarted laptop many times and also tried system restore but nothing

    Original Poster

    its working
    I went to realtek audio manager main page and along the top has different sound outputs, first being speakers, i right clicked on speakerd and made it my default option and OK at the bottom, its now working x

    Banned

    On mine, I can right click on the volume icon in the notification area and click on Playback Devices. Then right click on any of the available devices and put a check mark next to Show Disabled Devices. The speakers reappear in the list of devices, right click on it and select Enable.

    Am still confused and no further forward! when i right click on the volume icon and then click on Playback Devices I get two things showing up

    One says Speakers and has a green tick beside it
    Next one is NVIDIA HDMI output and that shows as "not plugged in"
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Xbox One - Buying from Other Regions *WITHOUT* A VPN (Virtual Private Netwo…1841335
      2. Toys R Us may soon be Toys No More - USA possibly filing for Bankruptcy2425
      3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767171
      4. I want to talk about the WEATHER no politics no religion19047080

      See more discussions