Groups

    Sony 40" LCD Tv pixel help!

    HI

    I bought this 40" LCD TV possibly easter but didnt actually open it and switch in on until 27th August in the last 2 weeks noticed a line of dropped pixels normally 2 colour and about 5 white and then they dissapear after a while. This has happened 3 time in the last 2 weeks.

    Does anyone know why this is happening and can I get Empire Direct out under warranty?

    Thanks

    10 Comments

    Your set should still be under manufacturer warranty so if you do call Empire Direct, they should arrange for an engineer to come and have a look at the set as this should be re-directed to Sony.

    As to why it's happening, do you only get this happening through one feed or is it when you are using any source that's plugged into the set. It is quite possible that it isn't the television but I think it could well be. By the way what is the model number of your set as that might help me to give you a bit more advice?

    Banned

    sounds like a problem with your source rather than the TV. Dead pixels do not come back to life like that.

    csiman;3560745

    sounds like a problem with your source rather than the TV. Dead pixels do … sounds like a problem with your source rather than the TV. Dead pixels do not come back to life like that.



    It shouldn't happen but it could be the back lighting that's a bit dodgy!

    csiman;3560745

    sounds like a problem with your source rather than the TV. Dead pixels do … sounds like a problem with your source rather than the TV. Dead pixels do not come back to life like that.



    It doesn't sound like a dead pixel, it sounds like its more to do with the screen matrix on its way out.

    Contact Sony or your Retailer, they'll sort it.

    I had a similar issue, actually with a Sony TV as well. They ended up replacing the screen.

    Original Poster

    thehitman;3560718

    Your set should still be under manufacturer warranty so if you do call … Your set should still be under manufacturer warranty so if you do call Empire Direct, they should arrange for an engineer to come and have a look at the set as this should be re-directed to Sony.As to why it's happening, do you only get this happening through one feed or is it when you are using any source that's plugged into the set. It is quite possible that it isn't the television but I think it could well be. By the way what is the model number of your set as that might help me to give you a bit more advice?



    It is a KDL-40V3000
    I only have sky plugged into it
    I have started taking photos when they come because if an engineer comes out it may not have any pixel problems until the next time it happens!!

    lnjk;3561113

    It is a KDL-40V3000I only have sky plugged into itI have started taking … It is a KDL-40V3000I only have sky plugged into itI have started taking photos when they come because if an engineer comes out it may not have any pixel problems until the next time it happens!!



    Spot on, any evidence you have will help as you can be guaranteed any fault won't rear its head when the engineer is about.
    I don't remember hearing much in the way of problems with your set. I had the KDL-40X3000 which had fan issues. An engineer came out and noticed the sound was 'a bit' excessive but that was during the day with two children about not at night when I sit down to watch it! I managed to get it returned though.

    If I were you I'd perhaps go straight to Sony but I don't know if they'll try to get you to go via Empire Direct but its worth a shot. They should be able to get an engineer out to you in about a week, with any luck.

    Banned

    why not post a pic on here?

    Original Poster

    thehitman;3561320

    Spot on, any evidence you have will help as you can be guaranteed any … Spot on, any evidence you have will help as you can be guaranteed any fault won't rear its head when the engineer is about.I don't remember hearing much in the way of problems with your set. I had the KDL-40X3000 which had fan issues. An engineer came out and noticed the sound was 'a bit' excessive but that was during the day with two children about not at night when I sit down to watch it! I managed to get it returned though.If I were you I'd perhaps go straight to Sony but I don't know if they'll try to get you to go via Empire Direct but its worth a shot. They should be able to get an engineer out to you in about a week, with any luck.




    thanks

    Banned

    why dont you just ring empire direct and ssee what they say?

    casparwhite;3561374

    why dont you just ring empire direct and ssee what they say?



    The set is under 'manufacturers warranty' why not go straight to Sony them instead of dealing with the middle man?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Magazine competitions - Issue 37 @ tvchoicemagazine.co.uk2020
      2. Magazine competitions - Issue 38 @ tvchoicemagazine.co.uk1313
      3. Tv choice magazine Issue 3911
      4. Win a Year's Supply of Tea, a Coffee Hamper & a Coffee Machine11

      See more discussions