Groups

    Sony TV annoying issue

    Ive just bought a new Sony TV. Its all set up, and my humax Freesat is connected via HDMI. Rather annoyingly, any time I change the channel on my Humax, the "HDMI 1, Dolby Digital" bar appears at the top of the screen, as if I have changed sources from HDMI 1 to HDMI 2. Does anyone know how to stop this, or know why it does it?

    10 Comments

    My friend had a similar issue and I think it was because a normal freeview box will output a program at a certain resolution with a certain codec for the sound and then when you change channels it will just stay with the same res and sound, but what I think the humax box does is tell the TV for a split second that it is getting a different resolution and sound codec and then it gives it the new channel, so it pops up with the dolby digital etc. Or changing the channel is like turning the humax box on and off again in a split second. Does the screen go blank for a while when changing channels or is it very smooth from one to another?

    Original Poster

    Looking at it, it doesnt seem to be as quick and smooth changing channels as it was on my Panasonic. The screen goes blank for a bit, but the humax info bar is visable at all times. Definately seems longer to change channels than it did on my Panasonic. Please tell me you friend had a solution haha

    I could be completly wrong but no harm in checking. From memory you switch off the CEC or ARC setting for the HDMI channel. Unsure if you have to do on both devices or not. No harm in trying though as you can always toggle back on again.

    Original Poster

    Can't seem to find either of these options in the settings menu for both the TV and humax box though.

    To add to the annoying, the info bar pops up even when I rewind live TV.

    Wild

    Can't seem to find either of these options in the settings menu for both … Can't seem to find either of these options in the settings menu for both the TV and humax box though.To add to the annoying, the info bar pops up even when I rewind live TV.



    Mines an older Sony. Press Select>Scroll left to Settings>Scroll down to External Inputs>Scroll down to HDMI Setup>Switch off "Control for HDMI".

    https://lh3.googleusercontent.com/V4AkIDDXGhXu7Vsf-XNwSnbpDN2B9Urn81UJcaNSjaMAt7OF2DW9g1lldHuXmWFyBxmWMLloQIza2x7Ky6x1U9blYPN6cKlV-N1kYl2M9ShQTutNQiC8sacjG_lxMmV18oDI-nUlA-nWxDkHBirrCWWLREdVHqWjwZub_HpXopp8EbxpAEr2EN49dgC-YYi8csVEVGuESqB3-jlvbRocosNxbwTv4YDdzPdJYh-1OeIp-y0URogN99scGFp2RqO4iPEPbtIcw6iQHYFAF23cOm9MeGZ8MvNGR3ZERoC0xC0jY-BSZUYyaahXlkeHt5sHO9yhSig8uxaL4ceOxpUadlYWhuWNshV0tODhm5cLNnPxeXvcuPRSmPlANGKzsF9eAzVeh-0TcEgbGkm7U8B1bK32V-KDSyyfGg9O0eGt4wtCdiOwmM2KAgrSdnoSY9hTEcc1FNwLt-8qt7HhD9umAeIm0ZL2HZoTcG5y5E7AkF4-IYSy_AqFOoyJEUbPHL_NNyyOHQCmdnn7XB7KM1DMsP0B3kCr7S8aiBAPklh2e1hwDfQnoQI4sEZ4f8nKQeCH4yjL0FsdjvstMrueT2mcq4PPUCpJfK_OOM2-oPvfMXzcrFogWDj-=w400-h250-no

    Sorry just to add quick google suggests no option on the Humax. Google Humax Cec control and you will see all sorts of issues appearing!
    Edited by: "cecilmcroberts" 3rd Jul

    Original Poster

    Thanks for your help. Don't have that option though, unfortunately. Can get to External Inputs -> View AV Preset. Then my only options for the hdmi are 'Auto' or 'Always'.

    Had no issues with this was my Samsung, so may have to go back to that! I'll try a different hdmi cable first

    Wild

    Thanks for your help. Don't have that option though, unfortunately. Can … Thanks for your help. Don't have that option though, unfortunately. Can get to External Inputs -> View AV Preset. Then my only options for the hdmi are 'Auto' or 'Always'.Had no issues with this was my Samsung, so may have to go back to that! I'll try a different hdmi cable first



    Try if you have "Bravia Sync" options (or what is your telly model number?). Reading through the googles of Humax and CEC issues it appears to be common but linked to different ways models are handling CEC control (right down also to the firmware your humax is running). The only single common solution I've read was to buy an HDMI adapter but basically all this is doing is disconnecting the HDMI pin which carries the CEC control signals.

    Original Poster

    Thanks for your help and effort! I have a Sony KDL32WD751BU 32 Inch TV, and a Humax FoxsatHDR box.

    I have that Bravia Sync, but the "View AV Preset" is the only option I can find. Just for backup, can you tell me the HDMI adapter that I would need please? Thanks.

    Wild

    Thanks for your help and effort! I have a Sony KDL32WD751BU 32 Inch TV, … Thanks for your help and effort! I have a Sony KDL32WD751BU 32 Inch TV, and a Humax FoxsatHDR box.I have that Bravia Sync, but the "View AV Preset" is the only option I can find. Just for backup, can you tell me the HDMI adapter that I would need please? Thanks.



    Link below for the HMDI Bravia Sync menu for your model.
    sony-eur-eu-en-web--eur.custhelp.com/app…098

    Also check you are on the latest firmware version as I notice an update sitting to V8.206
    sony.co.uk/ele…606

    I would check if not already on the latest firmware to try the update before anything else.

    The adapater is called "LINDY HDMI CEC Less Adapter. Female to Male" Link below although I've not researched if it can be found any cheaper.
    Misco Lindy HDMI CEC less Adapter

    Original Poster

    Up to date on the firmware, and through the wonder of Amazon Prime, have tried the CEC Less Adapter, and still the same problem! Guess Ill just have to get used to it! Thanks for all the suggestions though.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Win a pair of running shoes up to the value of £100 with UKRunChat99
      2. Magazine competitions - Issue 37 @ tvchoicemagazine.co.uk2324
      3. Win a two day trip to Greenwich with VisitLondon22
      4. Win a VIP West End break with VisitLondon33

      See more discussions