Found 24th Sep 2008
/

  1. Misc
Groups
  1. Misc
14 Comments

bod emrys;3044796

reserved



That's your problem, your not actually using an xbox that's just a bit of text saying reserved

you using port 1082 ??? using port 21 ..... thats the ftp port ......
make sure the ip address is correct & you have ftp enabled too

bod emrys;3044814

I knew you'd come to the rescue :-D



Well I see one of the thread titles saying RedIron in big letters so thought I was needed!

I think this is your problem;

]http://img291.imageshack.us/img291/3947/xboxph6.jpg

Can you post a screen shot of the connection details page (so the one where you enter your IP address etc), also how are you connecting to your router?

Can you also double check your xbox's IP address

faevilangel;3044829

you using port 1082 ??? using port 21 ..... thats the ftp port ......make … you using port 1082 ??? using port 21 ..... thats the ftp port ......make sure the ip address is correct & you have ftp enabled too



He's using Port 21 it says at the top of his screen shot, I think port 1082 is the port his PC is using to listen

bod emrys;3044852

xbox ip appears correctconnecting straight from voyager 210 router to xbox



u check you have correct xbox IP ?

bod emrys;3044891

yup, same as is showing on dashboard



OK do you have DHCP enabled?

Problem is it's not letting you connect in PASV (passive) mode for some reason. Have you just tried connecting to your Xbox using IE or Firefox?

In Toggles uncheck/check where it says USE PASSIVE MODE.

That'll work.

EDIT: It needs to be unchecked (the box will go clear/blank).

Jelly;3044966

In Toggles uncheck/check where it says USE PASSIVE MODE.That'll … In Toggles uncheck/check where it says USE PASSIVE MODE.That'll work.EDIT: It needs to be unchecked (the box will go clear/blank).



It says PASV not implemented, therefore it would need to be turned on?

It's nothing to do with DHCP - you're getting an address fine

ok, so just try connecting via IE and let me know what happens:

[url]ftp://xbox:[email protected][/url][ip address of xbox]

ok - have you enabled any firewalls since the last time you used this? Are you trying to FTP from the Evox dashboard or XBMC? If one, try the other.

Glad you got it working. I always hated Evox's FTP server and found XBMC's / Unleash-X's/Avalaunch's to be much better.

Have fun

Ohh, I have XBMC installed as the default dashboard, rather than EvoX (easy to do). The settings I use work all the time hehe.

If you wanna make it boot up to XBMC automatically, theres a guide here: xbmc.org/wik…ard

Option 1 is the easiest (doesn't look like it from the instructions they give tho lol)
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition54494
    2. Free Soap & Glory Bath Bomb (High Score)33
    3. Win an all-inclusive holiday to Antigua, including flights!33
    4. Win a Blink home security and monitoring system, worth £269.99 @ Netmums11

    See more discussions