Groups

    Sound Not working !!!!!!!

    the monitor has built in speakers and there not working ive made sure its not muted and turned the volume up on the monitor && on youtube && on the keyboard !!!!!

    what else an i doo ?!

    thanksyou + rep for helpful people !

    11 Comments

    take your earplugs out

    have you opened the volume mixer as you may have muted IE

    is it plugged into your green hole on the sound card

    check the hamster hasn't escaped & got stuck in the wiggly wires to the speakers.

    this advise is free & i hope this of some help to you

    Banned

    try some headphones in the socket on thew back of the computer, this will tell us if its the computer or the monitor

    then try the monitor speaks on your mp3 player, same reason

    then feed back to us

    Original Poster

    jubbyme;8887241

    try some headphones in the socket on thew back of the computer, this will … try some headphones in the socket on thew back of the computer, this will tell us if its the computer or the monitorthen try the monitor speaks on your mp3 player, same reasonthen feed back to us



    headphones arent working either !!

    switch off then switch on

    Original Poster

    DAMNOME;8887424

    switch off then switch on



    switch what off ? !

    open the volume control and check wave is turned up

    Banned

    do a system restore to a day or two ago

    is it just you tube? if so, this is a different issue altogether.

    Test your sound by playing some music or something first.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …4992467
      2. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846351
      3. GCSE Results day89
      4. Samsung Note 81118

      See more discussions