Groups

    speaker pops

    Ive a sony speaker sytem with a bass unit, worked fine for about 6 months and then the bass unit started to pop voilently! id turn it on and off which helped a little. i sent it back 2 and they sent me a new one, does the same thing. im now back to my ligitek mini speakers the computer came witth.

    Is it to do with the power input maybe?

    6 Comments

    cornish, I remember about 2 weeks ago, you kept on starting threads in the most weird places.
    Would you like someone to give you a guide through? :?

    Moved to misc, feedback is for HUKD issues

    Sounds like they are getting a reaction off something else.
    When they did work perfectly did you have them in a deifferent position to when they started misbehaving ?

    Try moving the different parts away from anything else that may intefere with them.

    Only thing I can think of, hope it helps

    I'd say it wants some Rice Crispies.

    Original Poster

    hottoshop;1499624

    Sounds like they are getting a reaction off something else.When they did … Sounds like they are getting a reaction off something else.When they did work perfectly did you have them in a deifferent position to when they started misbehaving ?Try moving the different parts away from anything else that may intefere with them.Only thing I can think of, hope it helps



    same position, same computer, but different house lol. getting new computer on monday so you never no

    Original Poster

    Got it., my stupid questions in that misc section. so who wants 2 give me a tutorial then! you could sell that on hud.com
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Do cheeky drivers annoy you when they park outside your house and leave it …1627
      2. Seems that Uber will NOT have it's London Licence Renewed by TFL - declarin…2663
      3. word survey912
      4. Try buy that Minecraft Xbone Argos deal? 10% online code in your email!1518

      See more discussions