Found 2nd Jan 2015
Hi there , just recently bought a ocz arc100 250gb ssd and am planning to use this as my only hdd and wondered what I should do to set it up properly as I read that your meant to disable paging and do some other things ....... Not quite sure ...or is there a free program that I should download that will do it all for me?
Thanks for all answers

  1. Ask
  2. SSD
Groups
  1. Ask
  2. SSD
3 Comments

Before you connect the drive to the computer you need to make sure your SATA ports are in AHCI mode in the UEFI/BIOS then if you are clean installing the OS then there is nothing you need to do Windows will set itself up accordingly (same for Linux now).

If you are cloning your OS from your previous HDD (which I personally would try to avoid doing) then you will need to disable TRIM, and that would be it there is no need to disable page files or caches, modern SSDs are very good now and can a little extra writing will not harm it in any way.

Original Poster

redflash

Before you connect the drive to the computer you need to make sure your … Before you connect the drive to the computer you need to make sure your SATA ports are in AHCI mode in the UEFI/BIOS then if you are clean installing the OS then there is nothing you need to do Windows will set itself up accordingly (same for Linux now).If you are cloning your OS from your previous HDD (which I personally would try to avoid doing) then you will need to disable TRIM, and that would be it there is no need to disable page files or caches, modern SSDs are very good now and can a little extra writing will not harm it in any way.

ahhhh hmmm , I have already done a clean install but didn't know about changing my data ports to AHCI mode ...do i do that in bios / could it already be in that mode / would it be alright to change it after connecting and installing?
It seems to be going at a decent speed tho

codnan

ahhhh hmmm , I have already done a clean install but didn't know about … ahhhh hmmm , I have already done a clean install but didn't know about changing my data ports to AHCI mode ...do i do that in bios / could it already be in that mode / would it be alright to change it after connecting and installing? It seems to be going at a decent speed tho



If the motherboard is a new one (within past 3-4 years) then it will be, you need to use AHCI for TRIM to work, it is in the BIOS if you want to check.
You can also check if TRIM is enabled using the command prompt, follow the instructions here if it returns a 0 then you are good eightforums.com/tut…tml
Post a comment
Avatar
@
    Text
    Top Discussions
    1. 5 Letter Scrabble Game52322853
    2. Add one, leave one game54415422
    3. Without giving away your age, name three things that remind you of when you…2957
    4. word association Game74244900

    See more discussions