Strange problem with some forums ?

Got an odd problem just started.

On some forums (MSE for one) when I reply to a thread the forum s/w tells me there's no text in the reply box ? Even if I cut and paste it in, I'm still told there's nothing there even though I can see it?

It's also happening with the Pet Plan site, I tried to submit a question for my wife's cat and it's saying there nothing in the box?

It appears not to be related to the browser as it's happening with FIrefox and IE 8...

Anyone have any ideas ??

4 Comments

Have you tried the basics like clearing cookies/restarting windows

Original Poster

Yup, cleared cookie, restarted FF and windows. Nothing changes.

Nothing in FF has updated lately, I haven't installed anything new on the system or new addon's in FF.

Has me completely stumped ?

Tried Chrome?

You really should anyway

Original Poster

sancho1983

Tried Chrome? You really should anyway



Yeah, I know and I have. But I've spent a year getting FF the way I want it and most of the add on's that I use aren't available for Chrome and I'm loath to start again. Although FF has been going downhill for a while now, I guess this would be a good time to jump ship. . .
Post a comment
Avatar
@
    Text
    Top Discussions
    1. I banned myself from HUKD for 3m, I saved so much money!2642
    2. Thousands of minimum wage workers to receive part of £2,000,000 compensatio…44
    3. Weekly game codes giveaway 183722
    4. How much would you pay for this chair?1214

    See more discussions