Groups

    System Restore with Dell e520 and Vista?

    I'm trying to do a system restore on my dell e520 with Vista, i have had a dell before and i always clicked Ctl and F11 and it worked fine. But this does not work with Vista, has anyone any idea what the new key is?

    9 Comments

    Not really sure. I had one with Vista and had to send it back and I think it's Ctrl F8 now (Not sure if this is specific to Vista or just that Dell ahs changed it!)

    1. Put the restore CD in
    2. Restart the PC
    3. On the Dell screen hit F12
    4. On the options menu Boot from CD
    5. Then follow the instructions

    Should be all done within 15mins.

    Original Poster

    i get boot from cd but i then have a full options inc system restore but it would not allow me to do this as there is not one there.

    a full install will take hours i asume, my old xp was done in 10mins tops. stupid Dell!

    thanks for all your help though

    Did the pc come with Vista installed or was vista an upgrade?

    The system restore option is whitened out you have to do a full install again. I have done this a couple of times on my E520 and it takes 15mins or so.

    Original Poster

    It was pre-installed. On laptop atm

    Keep getting load errors all the time. I have put the DVD that i had in (dell os vista, black cover) in the drive clicked boot from cd.

    Is there a way i can do a fresh install from this dvd? As tried it once but ended in the same boat

    When you boot up the laptop, hit F8 when the Dell screen appears. If you see the vista logo appear, then switch it off and try again!

    On the "Advanced boot options" screen, select "repair your computer"

    and it should be plain sailing from there.

    As the laptop came with vista installed, there will be a partition on the hard drive with all the install files, so you won't need any disks!

    HTH

    Pete

    Try this

    support.euro.dell.com/sup…5A8

    works on my 1501 with Vista, that is assuming you still have the restore partition on the HDD as delivered by Dell. You do not need the DVD.

    :thumbsup:

    hth

    EliTom

    Original Poster

    Ok guys,

    i was on my laptop posting it's my main pc thats the problem. But sorted now but have no sign of anything Dell anywhere :whistling:

    So looks like a fresh install, as no recordnow, sonic cd etc

    Thanks for the help though, now my screen is doing my head in lol

    My OS HDD now shows 139gb pretty sure it was 160gb so is vista 21gb? And i did have a recovery section that has now gone
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Teenage son new phone (1250 budget)11
      2. Moving Light Switch / Wireless options67
      3. dishwasher mistake1117
      4. Virgin Media when moving house69

      See more discussions