Unfortunately, this discussion is no longer valid

Taskbar is covering the bottom of Webpage - Windows 7 Help!!!

Posted 22nd Nov 2010
The taskbar on my Windows 7 laptop is covering the bottom of the webpage.It happened all of a sudden i havent messed or changed anything

A quick google search is telling me that i may have to do some pretty complicated stuff ie delete user account???

Surely its something more simple?

Help really would be appreciated!
Community Updates


Ermmm! How do i add my screenshot to this!!!
And thanks!
Cant be that bad. Its hard to explain however to resolve a problem if I dont know the exact problem. Pictures would be nice

Cant see how deleting your account will help :s

Edited by: "speedy1477" 22nd Nov 2010
[image missing]

OK i have just taken this pic from Google Images but i have the same problem! Not sure if you can see it but the bottom of the webpage is stuck behind the taskbar eg the zoom button and the loading bar are hidden behind. Also the guy who posted the same question as me has recieved no replies so cannot get help from that.
Thanks x
Have you tried the maximise button?
Can you not just right click the taskbar and auto hide taskbar like in XP?
Yes i can auto hide the taskbar but i want it there.It never used to hide behind it.The bottom of the webpage used to 'sit' on the taskbar not behind it.I just dont know how it happened! No-one on any site seems to have a solution for it?
Turn it off and on again.
Do you have the restore down or maximize button on your browser? Top-right corner next to the close button.

Try clicking that.
Mine has always been like this. I dont like it the other way.

You can press "F11" to make it full screen on the web browser
Edited by: "speedy1477" 23rd Nov 2010
I have the exact same problem in WindowsXP. I have had the taskbar at the top of my screen since I got the computer 18 months ago (and also on my previous computer with XP) and two months ago the windows started disappearing "under" the taskbar. I have tried changing the autohide, always on top, lock the taskbar settings. Nothing works. I downloaded a tool called TaskbarRepairToolPlus!, and that will fix the problem temporarily, but the screen reverts to the same problem about six times a day, and everytime the screen saver comes on.

Any thoughts?
This worked PERFECTLY for me :

Takes a minute to work.

1)Set AUTOHIDE on.
2)goto taskmanager and kill the explorer.exe (end the process)
3)start new task and type in explorer.exe
4)should return back to normal otherwise set autohide off
5)kill and restart the explorer.exe

Both the taskbar issue and a shutdown issue on the same machine were resolved.

Sorry, commenting is no longer available on this discussion.


Top Merchants