Groups

    tech help needed(solved - thanks!)

    I just bought one of these, well a similar one from ebay
    amazon.co.uk/USB…1-2

    i've plugged an old ide drive into it, windows(7) detected the new usb device(and corectly shows the drive make), but it's not showing up under my computer and i can't seem to access the drive, what am i doing wrong?

    i've moved the jumper about from master/slave and just about every other position too.

    6 Comments

    do u have adminstrive tools in control panel then computer management and then disk management see if u c it there....................
    im not a win 7 person..............

    i had this, this week on vista. you need to go into disk management and allocate the drive, you then will need to format the drive

    Original Poster

    thanks guys, i will give that a try

    control panel, administrative tools, computer management, storage, disk management.....well thats the order on vista....good luck

    Original Poster

    excellent, that worked perfectly, rep coming your ways!

    glad i/we could help. (:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Teenage son new phone (1250 budget)918
      2. Gaming PC Upgrade Help33
      3. E-Bike/Electric Bike/Pedelec Advice810
      4. Best VR games?11

      See more discussions