Groups

    Tech question

    Hi all, I've recently reformatted my hdd and installed a new copy of windows on my HP DV6500.
    However whenever I start it up, it starts up with a black screen, and I have to press f4 and change the displays. It seems to be starting up thinking that I have an external display attatched, even in the display settings it says Laptop display + TV, but i've never connected a TV to it before. How do I go about forcing my laptop to not detect or use an external display ?

    rep for help.

    6 Comments

    Which operating system are you using?

    If you go to personalise then display settings (windows vista), a screen will appear with two boxes inside that have 1 and 2 inside. Is the box under box 1 checked which says "This is my main monitor"?

    Not sure of the windows xp way screen by screen. But its basically the same right click desktop then properties(?) then the display tab. Their should be two boxes with 1 and 2 inside. Look for the check box to indicate which screen is the default screen.

    Hope that fixes it for you.

    Original Poster

    jennyrocks;8457962

    Which operating system are you using?If you go to personalise then … Which operating system are you using?If you go to personalise then display settings (windows vista), a screen will appear with two boxes inside that have 1 and 2 inside. Is the box under box 1 checked which says "This is my main monitor"?Not sure of the windows xp way screen by screen. But its basically the same right click desktop then properties(?) then the display tab. Their should be two boxes with 1 and 2 inside. Look for the check box to indicate which screen is the default screen.Hope that fixes it for you.



    Windows vista
    I have no option to tick the box 'this is my main monitor', to do that I have to click 'extend' first, whenever i click on identify monitors a giant '2' appears on my screen.

    Original Poster

    Nvidia

    the dandy p;8458178

    Windows vistaI have no option to tick the box 'this is my main monitor', … Windows vistaI have no option to tick the box 'this is my main monitor', to do that I have to click 'extend' first, whenever i click on identify monitors a giant '2' appears on my screen.



    Try dragging the second box to the left of the box with 1 inside. This should change the order of the screens and make your laptop screen 1 again.

    I'm not sure how you have installed the drivers for the graphics or if windows vista installed them for you? You can either try re-installing the graphics drivers again or for click extend my monitor and select default monitor as the extended monitor. I've never seen a machine select the primary lcd as the second screen before tho.

    dcx_badass;8458504

    That changes which side they are, but not which is primary. You got a pic … That changes which side they are, but not which is primary. You got a pic of your settings? Also check the bios, you should be able to just click it and do make primary though.



    Ah I must have miss read a forum post a minute a go. I'd go with the extend desktop and then select make primary for now. If I had it in front of me I'd be able to put it right.

    OP have you installed the nviida control software?

    Original Poster

    this is what it currently looks like:

    i279.photobucket.com/alb…jpg

    As you can see, the resolution is what it needs to be, everything is fine, except it it called (multiple monitors).

    If I select 'Generic single monitor', it shows me slecting the number 2 screen, like this:

    i279.photobucket.com/alb…jpg

    As soon as i click the number '1' screen it moves over to option 'multiple monitors', as soon as I select the number '2' screen it moves to the option of single monitor.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Buy back on Euros to £££13
      2. Digital ps4 games33
      3. Localphone VOIP long distance app broken (not ios11 compatible)22
      4. Cheap northface alternatives?22

      See more discussions