Techy Help - Belkin Router Wireless Problems

Just wondering if anyone can ofer some advice.

I have just bought a Belkin F5D7633-4 wireless router.

It was set up from PC via ethernet cable and everything is OK - everything works and i can access internet/email etc.

Have tried to connect to the router wirelessly through another PC and laptops. Again everything appears to be OK - it took a while to connect but then got the 'connected to local and internet' prompt.
However i cannot access any web pages/email/msn/yahoo etc.

I have checked and rechecked the settings and evrything is OK.

Does anyone know why i might be having this problem and how to rectify it.

Thanks in advance.

22 Comments

if you connected the new router while everything is on, try do a power cycle...

Original Poster

nuabdi;5541969

if you connected the new router while everything is on, try do a power … if you connected the new router while everything is on, try do a power cycle...



No everything was powered down and then powered up in sequence, as per the instructions.

try to access the routers admin page from the new wifi pc.

Have you checked the settings through your pc...Type in 198.168.2.1 through your browser and see if anything is blocked...Good Luck

maddogb;5542059

try to access the routers admin page from the new wifi pc.



+1

if you say everything is OK, have you tried a different browser? just to be sure it wasn't the computer

Original Poster

nuabdi;5542088

+1 if you say everything is OK, have you tried a different browser? just … +1 if you say everything is OK, have you tried a different browser? just to be sure it wasn't the computer



Yes i have tried Mozilla/Firefox. I have previously had no problems at all using the same kind of set up with a Linksys router.

Go to the command prompt (Start/Run 'cmd' or Start/Programs/Accessories/'Command Prompt') and try a few things:

> ipconfig
Checks your machine has a proper IP Address and a designated gateway (should be the same address as the router).

> ping
i.e
> ping 192.168.2.1
Checks to make sure you can actually communicate with your router.

> ping [url]www.google.com[/url]
This checks two things - DNS (name) resolution and connectivity out.

> ping 209.85.227.147
If *THIS* works and the ping above to [url]www.google.com[/url] fails, it means your network settings on the PC and laptop need to be changed to automatic DNS addressing, or set to that of your router.

Let me know how you get on.

Try this:
Start
Highlight "Connect to" and click "Show all connections"
Right click on "Wireless Network Connection" and choose "Properties"
On the "General Tab" click on "Internet Protocol" and click "properties"
Write down all the numbers you see and delete them all, then make sure "Obtian IP address automatically" is ticked.
Do all the OKs.
Hopefully you can get to the pages now.

I had exactly the same problem with my Belkin Router (same model) and this sorted it.

If the numbers are not there, then this isn't the problem.

Original Poster

gr8h8me;5542070

Have you checked the settings through your pc...Type in 198.168.2.1 … Have you checked the settings through your pc...Type in 198.168.2.1 through your browser and see if anything is blocked...Good Luck



Yes i have checked the setting and all appears to be fine. Thanks.

Original Poster

Xb0xGuru;5542168
Go to the command prompt (Start/Run 'cmd' or Start/Programs/Accessories/'Command Prompt') and try a few things:

> ipconfig
Checks your machine has a proper IP Address and a designated gateway (should be the same address as the router).

> ping
i.e
> ping 192.168.2.1
Checks to make sure you can actually communicate with your router.

> ping [url]www.google.com[/url]
This checks two things - DNS (name) resolution and connectivity out.

> ping 209.85.227.147
If *THIS* works and the ping above to [url]www.google.com[/url] fails, it means your network settings on the PC and laptop need to be changed to automatic DNS addressing, or set to that of your router.

Let me know how you get on.


Thanks for the advice i will go go through the process that you have described, i need to switch routers over i am currently on my trusted Linksys (that works with no problems at all).

Rep left.

Original Poster

Predikuesi;5542183

Try this:StartHighlight "Connect to" and click "Show all … Try this:StartHighlight "Connect to" and click "Show all connections"Right click on "Wireless Network Connection" and choose "Properties"On the "General Tab" click on "Internet Protocol" and click "properties"Write down all the numbers you see and delete them all, then make sure "Obtian IP address automatically" is ticked.Do all the OKs.Hopefully you can get to the pages now.I had exactly the same problem with my Belkin Router (same model) and this sorted it.If the numbers are not there, then this isn't the problem.



Thanks i will check this out.

Rep left.

Original Poster

Predikuesi;5542183

Try this:StartHighlight "Connect to" and click "Show all … Try this:StartHighlight "Connect to" and click "Show all connections"Right click on "Wireless Network Connection" and choose "Properties"On the "General Tab" click on "Internet Protocol" and click "properties"Write down all the numbers you see and delete them all, then make sure "Obtian IP address automatically" is ticked.Do all the OKs.Hopefully you can get to the pages now.I had exactly the same problem with my Belkin Router (same model) and this sorted it.If the numbers are not there, then this isn't the problem.



Just tried this and there is a Internet Protocol V6 and V4 i have checked them both and they are both set to 'Obtain IP address automatically'.

grwill67;5542330

Just tried this and there is a Internet Protocol V6 and V4 i have checked … Just tried this and there is a Internet Protocol V6 and V4 i have checked them both and they are both set to 'Obtain IP address automatically'.



Where there any numbers? If not, it must be some other issue. Are you using a third party firewall?

What results did you get from the steps I laid out?

Original Poster

Xb0xGuru;5542168
Go to the command prompt (Start/Run 'cmd' or Start/Programs/Accessories/'Command Prompt') and try a few things:

> ipconfig
Checks your machine has a proper IP Address and a designated gateway (should be the same address as the router).

> ping
i.e
> ping 192.168.2.1
Checks to make sure you can actually communicate with your router.

> ping [url]www.google.com[/url]
This checks two things - DNS (name) resolution and connectivity out.


> ping 209.85.227.147
If *THIS* works and the ping above to [url]www.google.com[/url] fails, it means your network settings on the PC and laptop need to be changed to automatic DNS addressing, or set to that of your router.

Let me know how you get on.


IP addresses are differnet.
Ping works to router.
Ping works to Google.

But still no access to internet pages although laptop is showing 'Local and Internet connection'

Sorry i got it wrong.
Ip addresses are differnet.
Ping to router OK.
Ping to Google fail.
Ping to 229.85.227.17 OK.

Is LAN still enabled? Try disabling it. Remember to enable it if you go back to LAN.

I doubt it is this, but worth a go.

Original Poster

Predikuesi;5542409

Is LAN still enabled? Try disabling it. Remember to enable it if you go … Is LAN still enabled? Try disabling it. Remember to enable it if you go back to LAN.I doubt it is this, but worth a go.



LAN enabled on Router?

How do you you disable it?

grwill67;5542399

IP addresses are differnet.Ping works to router.Ping works to Google.But … IP addresses are differnet.Ping works to router.Ping works to Google.But still no access to internet pages although laptop is showing 'Local and Internet connection'



Yes, your IP Address and gateway MUST be different. What would happen if two houses had the same postal address?

So you can ping [url]www.google.com[/url], but not access the internet?

Try this (Again in command prompt) :

> netsh int ip reset reset.txt

than

> netsh winsock reset catalog

Try your internet again - I'm starting to think that you've possibly got a mis-configured AV/Firewall on your PC tho. I've had this before with Norton AV being over-protective.

grwill67;5542435

LAN enabled on Router?How do you you disable it?



Leave it - it has nothing to do with the problem. If you can ping internet addresses, the problem is at the PC.

Original Poster

Thanks for all of your help.

I have just changed the DNS address to 4.2.2.2 and 4.2.2.1 and i now have access to the internet pages.

Not sure if i will have to change this back to obtain DNS server address automatically when i go back to the Linksys router.

grwill67;5542556

Thanks for all of your help.I have just changed the DNS address to … Thanks for all of your help.I have just changed the DNS address to 4.2.2.2 and 4.2.2.1 and i now have access to the internet pages.Not sure if i will have to change this back to obtain DNS server address automatically when i go back to the Linksys router.



Where did you change the DNS settings? I'm now completely confused. :?:

Xb0xGuru;5543531

Where did you change the DNS settings? I'm now completely confused. :?:



lol, he's happy just leave it.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Walnut snip: Nestlé cuts nut out of chocolate after prices surge - The Guar…77
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7763824
    3. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!523397
    4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread414614061

    See more discussions