Groups

    Tesco Internet down?

    I can connect to tesco broadband, it tells me im connected etc etc, however my computer cannot reach any websites, i just get error pages. afaik nothing has been installed recently and i have done a system restore to a few days ago when everything was working.

    I live in the Weston-Super-Mare area on Tesco broadband, would it be a problem at their end or mine?

    15 Comments

    Nothing wrong with Tesco.Net
    http://i43.tinypic.com/2iw22qg.jpg

    You connecting through a router?

    How are you reaching this one then?

    Xb0xGuru;4786252

    How are you reaching this one then?



    Was going to ask this myself!

    Problem at your end, could be internet settings.

    Original Poster

    Xb0xGuru;4786252

    How are you reaching this one then?


    Predikuesi;4786266

    Was going to ask this myself!



    Im at work! really im not that dumb!

    Not connecting through a router just the standard speedtouch USB modem.
    There has been no change in the internet settings that i can see (what would i be looking for if it was?)

    Could it be a local problem at my phone switch?

    Original Poster

    bump for help.

    try turning your router off then back on, and also flush your pc's ip address, by opening the run command type cmd then typing ipconfig/ release then ipconfig /renew

    faevilangel;4788671

    try turning your router off then back on, and also flush your pc's ip … try turning your router off then back on, and also flush your pc's ip address, by opening the run command type cmd then typing ipconfig/ release then ipconfig /renew



    that would work if the OP was using a router, lol

    Alfonse;4788694

    that would work if the OP was using a router, lol



    worth a try :lol:

    Original Poster

    faevilangel;4788671

    try turning your router off then back on, and also flush your pc's ip … try turning your router off then back on, and also flush your pc's ip address, by opening the run command type cmd then typing ipconfig/ release then ipconfig /renew



    as has been said, not using a router :P
    and i called home and got someone to do the cmd box stuff and it says something about no adaptor etc etc which im guessing is coming from not being plugged into a router.

    but thanks anyway +rep

    Jetpac;4788766

    as has been said, not using a router :Pand i called home and got someone … as has been said, not using a router :Pand i called home and got someone to do the cmd box stuff and it says something about no adaptor etc etc which im guessing is coming from not being plugged into a router.but thanks anyway +rep



    try a repair connection on the network ...... go into networks then right click on the connection and should be an option to "repair connection"

    Original Poster

    faevilangel;4788826

    try a repair connection on the network ...... go into networks then right … try a repair connection on the network ...... go into networks then right click on the connection and should be an option to "repair connection"



    Wont work cos its not cable, its "dialup" broadband via a USB modem and you cant repair the dialup connection.

    i mean it connects and says its connected, all the computers that are connected to the one that dials up say they are connected to the internet, but none of them sign into msn or display web pages or anything. i cant even ping google from the command console.

    Jetpac;4789392

    Wont work cos its not cable, its "dialup" broadband via a USB modem and … Wont work cos its not cable, its "dialup" broadband via a USB modem and you cant repair the dialup connection. :/i mean it connects and says its connected, all the computers that are connected to the one that dials up say they are connected to the internet, but none of them sign into msn or display web pages or anything. i cant even ping google from the command console.



    Go to the command prompt and type 'ipconfig /all > c:\ipconfig.txt' (outputs the results to a text file on the C:\ drive so you can open it later).

    Make sure you're getting a proper IP address from your ISP.

    Next, note the default gateway listed and try to 'ping' it.

    If this works, try to ping the primary DNS server listed, then the secondary (if the primary doesn't work).

    Finally, if all these work, try to ping a website's proper IP address:

    [url]www.google.co.uk[/url] : 209.85.229.104
    [url]www.bbc.co.uk[/url] : 212.58.253.67

    Let me know how you get on (and how far you get in the above steps!).

    Original Poster

    Ok folks thanks for all your advice.
    I ended up having to call Tesco last night after trying to connect from another PC and failing.
    Its a problem their IT techs have apparantly never come accross, but im pretty sure theres is a problem with the ISP DNS somewhere in the area!

    but cheers folks! + rep to you guys!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. 75% off Sky TV for existing customers. Only works when you call the specifi…17816341
      2. Toys R Us Warning....2125
      3. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread422914432
      4. Money Saving Tips...2038

      See more discussions