Text/Cursor Jumps to other lines when typing- Help!!!!

24 replies
Found 27th May 2009
For some reason, as I am typing text, the cursor moves to
lines already typed or to a spot in the message I am replying to and my text
appears there rather than in the sentence I am creating. The beginning of a
sentence ends up where I want it; but several words suddenly begin appearing
elsewhere until I realize this. I then have to cut and paste it back to its
correct position- it is incredibly annoying, can anyone help?
My laptop is on Windows Vista, had this problem for few months now and its only few months old!!!
Thank you xx

  1. Misc
Groups
  1. Misc
24 Comments

Sloth/Mod

It's because your hand is hovering over the touchpad whilst typing and moving it...........you need to turn the sensitivity down.

Syzable;5333447

It's because your hand is hovering over the touchpad whilst typing and … It's because your hand is hovering over the touchpad whilst typing and moving it...........you need to turn the sensitivity down.

LOL beat me to it

Original Poster

Syzable;5333447

It's because your hand is hovering over the touchpad whilst typing and … It's because your hand is hovering over the touchpad whilst typing and moving it...........you need to turn the sensitivity down.



Ive tried and it has done nothing, i swear my hand goes nowhere near the touchpad either! Its driving me absolutely mad, i took it back and typically when they went onto word nothing went wrong!!!! but its as bad as ever!

Sloth/Mod

*katie*;5333458

Ive tried and it has done nothing, i swear my hand goes nowhere near the … Ive tried and it has done nothing, i swear my hand goes nowhere near the touchpad either! Its driving me absolutely mad, i took it back and typically when they went onto word nothing went wrong!!!! but its as bad as ever!



You are going to have lift your wrists higher then. lol

I have exactly the same problem!! (Sorry don't know the reason but at least you know you're not alone.......)
You're not using a Toshiba laptop by any chance?

Original Poster

Syzable;5333469

You are going to have lift your wrists higher then. lol



no serious my hands are nowhere near, ive even disabled it and it happens!

Original Poster

Susannah;5333470

I have exactly the same problem!! (Sorry don't know the reason but at … I have exactly the same problem!! (Sorry don't know the reason but at least you know you're not alone.......)



annoying hey? Im pretty sure my hands stay on the keyboard and not the mouse either!

Glad im not alone lol, google is rubbish has not helped at all!

Original Poster

Susannah;5333470

I have exactly the same problem!! (Sorry don't know the reason but at … I have exactly the same problem!! (Sorry don't know the reason but at least you know you're not alone.......)You're not using a Toshiba laptop by any chance?



No dell!!!!!

*katie*;5333482

no serious my hands are nowhere near, ive even disabled it and it happens!


Looks like a hardware fault. It should be possible to disable the synaptics pad and connect a mouse instead, but I'm not sure offhand how to do it.

Sloth/Mod

Try hooking up a usb keyboard and seeing if it still does it.

Original Poster

Syzable;5333514

Try hooking up a usb keyboard and seeing if it still does it.



dont have one, and im not buying one either, ages ago i done a system restore, does this affect it?

Just had a quick look and it appears that this may be a microsoft problem - just reading now.

Syzable;5333514

Try hooking up a usb keyboard and seeing if it still does it.

On my laptop, the synaptics pad is active all the time, even with alternative devices connected.

Original Poster

Susannah;5333527

Just had a quick look and it appears that this may be a microsoft problem … Just had a quick look and it appears that this may be a microsoft problem - just reading now.



really? whats this on please x

I get this as well
Common points = laptop with touchpad and vista. Does not seem restricted to any particular app. Really annoying when emails get sent before I have finished typing a reply.

Original Poster

WoolyM;5333553

I get this as wellCommon points = laptop with touchpad and vista. Does … I get this as wellCommon points = laptop with touchpad and vista. Does not seem restricted to any particular app. Really annoying when emails get sent before I have finished typing a reply.



couldnt agree more, im a fast typer aswel, and it drives me crazy seeing it all go wrong!

My laptop is a Dell, and I've just been into the Control Panel > Mouse, and a window came up with settings for the touchpad, and you can disable it from there. If you can find something similar you may at least be able to switch the thing off for the time being.

Remedying it appears to be quite complex (though I'm rubbish at this klind of thing anyway) but here's the link.

social.answers.microsoft.com/For…7c7

I`ve had the same problem and have just gone into touch pad properties and ticked switch tap off while typing. I`m typing this and woo hoo no jumping:-D. Maybe just luck. We`ll see

Original Poster

rosie2008;5333642

I`ve had the same problem and have just gone into touch pad properties … I`ve had the same problem and have just gone into touch pad properties and ticked switch tap off while typing. I`m typing this and woo hoo no jumping:-D. Maybe just luck. We`ll see



i cant find anything to change my touchpad either! nothing anywhere x

*katie*;5334053

i cant find anything to change my touchpad either! nothing anywhere x



I found mine in control panel/hardware:thumbsup: then mouse change settings

My daughter had this problem on her laptop (It w as me it bugged more) download the lastest ]synaptics driver for your OS. The go to mouse in control panel and remove the check from tap to click (double tapping the mouse pad acts as a right click which was causing me the problem, it stopped when I installed the latest drivers.) Google tap to click

rosie2008;5333642

I`ve had the same problem and have just gone into touch pad properties … I`ve had the same problem and have just gone into touch pad properties and ticked switch tap off while typing. I`m typing this and woo hoo no jumping:-D. Maybe just luck. We`ll see





Well, I`ve been typing away all night and the mouse hasn`t jumped once since I did the above.:-D Thank god that`s sorted it was driving me crazy.:roll: Hope you manage to get yours sorted too,and you susannah:thumbsup:

rosie2008;5335813

Well, I`ve been typing away all night and the mouse hasn`t jumped once … Well, I`ve been typing away all night and the mouse hasn`t jumped once since I did the above.:-D Thank god that`s sorted it was driving me crazy.:roll: Hope you manage to get yours sorted too,and you susannah:thumbsup:


Thanks - I'll certainly try!
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Add one, leave one game54415467
    2. 5 Letter Scrabble Game52522885
    3. The never ending counting with pictures thread !4604830
    4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread428314660

    See more discussions